全部产品

企业邮箱使用客户端收信后WebMail收信箱的邮件丢失

更新时间:2020-11-25 12:11:13

问题描述

企业邮箱(阿里邮箱)服务器后端不会对邮箱收信箱中的邮件进行自动删除,WebMail收信箱中邮件没有通过WebMail登录删除,就出现邮件丢失的情况。如果您在使用客户端时利用POP3/SMTP协议配置企业邮箱,之后使用客户端收信后,网页端的收件箱中邮件被删除,并且在邮箱网页端的自助查询中查询到是POP删除邮件。

问题原因

邮件被删除的可能原因如下:

  • 没有勾选在服务器上保留邮件的副本
  • 勾选了在服务器上保留邮件的副本,同时忘记取消多少天之后从服务器删除的选项。

解决方案

企业邮箱服务器后端不会对邮箱收信箱中的邮件进行自动删除,网页版企业邮箱中的收信箱中邮件没有通过网页版登录执行删除操作,出现邮件丢失情况。此时,需要根据不同的客户端进行检查:

Foxmail客户端

  1. 打开Foxmail,单击右上角工具按钮,选择账号管理
  2. 系统设置窗口中,单击账号,单击相应的账号。
  3. 单击服务器,在服务器备份中选择永久保留,单击确定即可。

Outlook客户端

  1. 启动Outlook,单击文件>信息>账户设置
  2. 电子邮件页签下,双击需要修改的邮箱账户。
  3. Internet 电子邮件设置中,单击其他设置

  4. 选择高级,勾选服务器上保留邮件的副本,取消多少天之后从服务器删除的选项,单击确定

Windows Live Mail客户端

  1. 打开Windows Live Mail,在左侧的账户列表中,右键单击需要修改的账号,选择属性
  2. 选项窗口中,单击高级勾选服务器上保留邮件的副本,取消多少天之后从服务器删除的选项,单击确定

更多信息

  • 邮箱服务器端会定期自动清理WebMail中已删除 、垃圾邮件目录中的邮件,如需要永久保存邮件,请勿将邮件放置这两个文件夹,可单独添加自定义文件夹进行保存。

  • 使用IMAP方式设置客户端收信时,若本地软件对邮件进行彻底删除后,WebMail及邮箱服务器端会同步删除邮件。

  • 若删除邮件后,放入已删除文件夹的邮件将会被系统定期自动清理,永久保存邮件的方法请参见解决方案,或者将邮件放置到自定义文件夹中保存。

适用于

  • 企业邮箱