本章节介绍云数据库Redis版对原生Redis版本的支持性。

云Redis版支持多个Redis引擎版本(又称版本号),包括2.8、4.0、5.0。各版本的Redis实例对原生Redis的支持如下:

  • 引擎版本为2.8的云Redis实例兼容2.8到3.2版本的原生Redis。
  • 引擎版本为4.0的云Redis实例兼容4.0及以下(例如2.8)版本的原生Redis。
  • 引擎版本为5.0的云Redis实例兼容5.0及以下(例如4.0和2.8)版本的原生Redis。

不同引擎版本的云Redis实例对Redis命令的支持度有所不同,详情请参见命令查询导航