阿里云首页 云呼叫中心

坐席工作台无法正常工作,浏览器有要求么?

推荐使用最新版的谷歌浏览器

坐席工作台只能在高于58版本的Chrome浏览器中运行。在高版本的Chrome浏览器中,通话质量以及稳定性都更好。目前推荐版本是96,可以从这里下载96版本的64位Windows安装包。

但是高版本浏览器也会存在兼容性风险,比如:无声问题,如果因浏览器版本更新导致兼容性问题可以通过切回低版本浏览器来解决,具体操作如下:

一、低版本谷歌浏览器

将当前版本的 Chrome浏览器 先卸载,在重新安装低版本浏览器。文档提供的浏览器安装包版本是96版本,可以从这里下载Chrome96版本的安装包:Mac版Window版360极速浏览器 的安装包。

客户也可以自行在网上下载96及以下版本的浏览器。

二、禁止谷歌浏览器更新

安装低版本浏览器后,需要关闭浏览器自动更新服务

  1. 打开 我的电脑 按照路径: C:\Program Files(x86)\Google\Update 找到GoogleUpdate.exe 并将其删除 。

    GoogleUpdate文件删除
  2. 重启浏览器,检测浏览器版本,在浏览器地址栏输入chrome://settings/help , 检查当前浏览器的版本:

  3. 登录云呼叫中心工作台进行测试(需打开麦克风、耳机等权限),查看是否还会出现无声的现象。

三、其他问题

如果在使用中,出现浏览器崩溃问题浏览器崩溃可以按照以下步骤排查:

  1. 清除浏览器缓存后重启,可以参考这里

  2. 检测浏览器版本,在浏览器地址栏输入chrome://settings/help , 将浏览器更新到当前最新版本:96版本

  3. 如果安装了浏览器插件,禁用调插件:在浏览器地址栏输入chrome://extensions/ ,将插件右下角的开关置灰,重新打开浏览器。

首页 云呼叫中心 常见问题 常见问题解答 坐席工作台无法正常工作,浏览器有要求么?