• 首页 > 
  • 移动热修复- Android SDK :无法更新到EMAS的依赖包怎么办

移动热修复- Android SDK :无法更新到EMAS的依赖包怎么办

KB: 74969

 · 

更新时间:2018-06-21 15:52

问题

安装Android SDK接入文档配置了gradle的依赖,在执行时无法更新到依赖包。

问题原因

文档中没有提供maven仓库的账号、密码。需要联系接口人获取对应的账号密码。

解决方案

将接口人提供的账号密码配置到build.gradle中即可。