阿里云首页> 安全公告> 【漏洞预警】Apache Solr 远程命令执行漏洞(CVE-2019-0193)

【漏洞预警】Apache Solr 远程命令执行漏洞(CVE-2019-0193)

2019年8月6日,阿里云应急响应中心监测到Apache Solr官方发布安全issue,披露了一个远程命令执行漏洞(CVE-2019-0193),危害较大。


漏洞描述

Apache Solr < 8.2.0 的版本中,DataImportHandler模块dataConfig参数可被用户输入控制,恶意攻击者构造特定恶意的dataConfig,可实现远程代码执行漏洞,阿里云应急响应中心提醒Solr用户尽快采取安全措施阻止漏洞攻击。


漏洞评级

CVE-2019-0193 严重


影响版本

Apache Solr < 8.2.0


安全建议

升级到Apache Solr 8.2.0或更高版本


相关链接

https://issues.apache.org/jira/browse/SOLR-13669


云盾漏洞扫描已支持对该漏洞检测

云盾云安全中心应急漏洞模块已支持对该漏洞一键检测



我们会关注后续进展,请随时关注官方公告。

如有任何问题,可随时通过工单或服务电话95187联系反馈。

阿里云应急响应中心

2019.8.6