阿里云首页> 安全公告> 【漏洞预警】泛微e-cology OA 数据库配置信息泄漏漏洞

【漏洞预警】泛微e-cology OA 数据库配置信息泄漏漏洞

2019年10月24日,阿里云应急响应中心监测到泛微e-cology OA数据库配置信息泄露漏洞。攻击者通过构造特定的请求,成功利用该漏洞可直接获取数据库配置信息。


漏洞描述

泛微e-cology OA存在数据库配置信息泄露漏洞,攻击者通过访问特定页面,可以直接获取数据库配置信息。阿里云应急响应中心已捕获该漏洞利用方式,漏洞真实存在。阿里云应急响应中心提醒泛微e-cology OA用户尽快采取安全措施阻止漏洞攻击。


影响版本

泛微e-cology OA系统 V8 V9版本


安全建议

泛微e-cology OA系统为商业软件,泛微官方已发布安全更新补丁,请及时下载更新。

官方补丁下载地址:https://www.weaver.com.cn/cs/securityDownload.asp


云盾WAF已可防御此漏洞攻击

云盾漏洞扫描已支持对该漏洞检测

云盾云安全中心应急漏洞模块已支持对该漏洞一键检测


相关链接

https://www.weaver.com.cn/cs/securityDownload.asp



我们会关注后续进展,请随时关注官方公告。

如有任何问题,可随时通过工单或服务电话95187联系反馈。

阿里云应急响应中心

2019.10.24