阿里云首页> 安全公告> 【漏洞预警】Apache Shiro < 1.5.2 权限绕过漏洞

【漏洞预警】Apache Shiro < 1.5.2 权限绕过漏洞

2020年3月24日,阿里云应急响应中心监测到Apache Shiro官方发布安全更新,修复了一个权限绕过漏洞。攻击者利用该漏洞可以绕过验证访问到后台功能。


漏洞描述

Apache Shiro是一个应用广泛的权限管理的用户认证与授权框架。官方于24日凌晨发布1.5.2版本,该版本修复了一个权限绕过漏洞。在一定条件下,攻击者可以构造恶意请求访问,从而绕过权限验证访问到后台功能。阿里云应急响应中心提醒Apache Shiro用户尽快采取安全措施阻止漏洞攻击。


影响版本

Apache Shiro < 1.5.2


安全版本

Apache Shiro >= 1.5.2


相关链接

https://seclists.org/oss-sec/2020/q1/120

https://github.com/apache/shiro/releases

我们会关注后续进展,请随时关注官方公告。

如有任何问题,可随时通过工单或服务电话95187联系反馈。

阿里云应急响应中心

2020.03.24