阿里云首页> 安全公告> 【漏洞预警】F5 BIG-IP/BIG-IQ 多个严重高危漏洞(CVE-2021-22986等)

【漏洞预警】F5 BIG-IP/BIG-IQ 多个严重高危漏洞(CVE-2021-22986等)

2021年3月10日,阿里云应急响应中心监测到F5官方发布安全通告,修复了包括 CVE-2021-22986 BIG-IP iControl REST 未授权远程代码执行漏洞在内的多个严重高危漏洞。


漏洞描述

F5 BIG-IP 是美国 F5 公司的一款集成了网络流量管理、应用程序安全管理、负载均衡等功能的应用交付平台。2021年3月10日,阿里云应急响应中心监测到F5官方发布安全通告,修复了多个严重高危漏洞,其中包括:

1、CVE-2021-22986 BIG-IP/BIG-IQ iControl REST 未授权远程代码执行漏洞 中,未经身份验证的攻击者可通过iControl REST接口,构造恶意请求,执行任意系统命令。

2、CVE-2021-22987 BIG-IP TMUI 后台远程代码执行漏洞 中,经过身份验证的用户可构造恶意请求,执行任意系统命令。

3、CVE-2021-22988 BIG-IP TMUI 后台远程代码执行漏洞 中,经过身份验证的用户可构造恶意请求,执行任意系统命令。

4、CVE-2021-22989 Advanced WAF/ASM TMUI 后台远程代码执行漏洞 中,经过身份验证的用户通可构造恶意请求,执行任意系统命令。

5、CVE-2021-22990 Advanced WAF/ASM TMUI 后台远程代码执行漏洞 中,经过身份验证的用户可构造恶意请求,执行任意系统命令。

阿里云应急响应中心提醒 F5 BIG-IP/BIG-IQ 用户尽快采取安全措施阻止漏洞攻击。


漏洞评级

CVE-2021-22986 严重

CVE-2021-22987 高危

CVE-2021-22988 高危

CVE-2021-22989 高危

CVE-2021-22990 高危


影响版本

CVE-2021-22986 影响版本:

F5 BIG-IP 16.0.0-16.0.1

F5 BIG-IP 15.1.0-15.1.2

F5 BIG-IP 14.1.0-14.1.3.1

F5 BIG-IP 13.1.0-13.1.3.5

F5 BIG-IP 12.1.0-12.1.5.2

F5 BIG-IQ 7.1.0-7.1.0.2

F5 BIG-IQ 7.0.0-7.0.0.1

F5 BIG-IQ 6.0.0-6.1.0


CVE-2021-22987,CVE-2021-22988,CVE-2021-22989,CVE-2021-22990 影响版本:

F5 BIG-IP 16.0.0-16.0.1

F5 BIG-IP 15.1.0-15.1.2

F5 BIG-IP 14.1.0-14.1.3.1

F5 BIG-IP 13.1.0-13.1.3.5

F5 BIG-IP 12.1.0-12.1.5.2

F5 BIG-IP 11.6.1-11.6.5.2


安全建议

1、建议将F5 BIG-IP / BIG-IQ 升级至安全版本。下载地址参考:https://support.f5.com/csp/article/K02566623

2、建议利用阿里云安全组功能为 F5 BIG-IP / BIG-IQ 相关管理界面设置白名单,仅对可信地址开放访问。


相关链接

https://support.f5.com/csp/article/K02566623


云盾WAF已可防护该类漏洞,并提供7天免费漏洞应急服务,为您争取漏洞修复时间,应急开通地址:https://c.tb.cn/I3.XzCtR

阿里云云安全中心应急漏洞模块已支持对该漏洞一键检测
阿里云云防火墙已可防御此漏洞攻击



我们会关注后续进展,请随时关注官方公告。

如有任何问题,可随时通过工单或服务电话95187联系反馈。

阿里云应急响应中心

2021.3.11