阿里云首页> 升级公告> 【升级】6月30日Web应用防火墙海外实例停止支持TLS1.0加密传输协议通知

【升级】6月30日Web应用防火墙海外实例停止支持TLS1.0加密传输协议通知

【阿里云】【WAF】【升级通知】

升级窗口:北京时间2018年6月30日 10:00 - 12:30 

升级内容:根据PCI DSS(支付卡行业数据安全标准)合规要求,为了保障加密业务传输安全,阿里云Web应用防火墙将对中国香港、新加坡、马来西亚、美东、美西、澳洲、德国、印度、印度尼西亚机房逐步进行系统升级。

升级影响:

升级结束后所有海外Web应用防火墙产品将停止支持基于TLS1.0协议,请您提前通知用户升级浏览器以及所有使用TLS1.0协议的应用。
预计可能影响下列老版本浏览器访问海外Web应用防火墙资源:
• 浏览器:IE 6/Windows XP 及更早版本,IE 8/Windows XP 及更早版本
• Java客户端:J2SE v1.4 及更早版本

给您带来的不便敬请谅解,有任何问题,可随时通过工单或服务电话95187联系反馈。