本文为您介绍了使用智能联络中心的热线接入环境要求,包括基础环境要求、基础软件要求、声卡设置确认、通话质量检测等,以及热线客服需要遵守的上下班操作规范和一些常见问题。
基础环境要求
机器性能、耳麦、网络是通话质量的保障。在热线功能接入之前,建议先按照下述检测项对基础环境做检验。
环境 | 检测项 | 准入环境要求 | 检测方法 |
客服本地环境 | 浏览器 | 浏览器使用Google Chrome。版本要求:最低85版本。 说明 本地环境对Chrome的版本会有一定程度的依赖,所以在使用时或者发生异常的时候,需要确认本地电脑的浏览器版本。 | 在浏览器地址栏输入chrome://settings/help查看Chrome版本信息。 |
电脑配置-显示器 |
| 直接查看配置。 | |
电脑配置-主机 |
| 直接查看配置。 | |
电脑配置-声卡 | 软电话是通过浏览器,访问电脑本地的声卡设备。实现语音的输入和输出。因此需要确保本地的声卡能够正常工作。需将接听电话的耳麦设备设置为默认声卡设备。 | 以Win10为例。在 | 选择对应的麦克风。|
电脑配置-耳麦 | 耳麦建议使用专业USB坐席耳麦,如缤特力C3210。 | 耳麦语音质量调节:
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客服职场网络环境 | 语音带宽 | 每个座席保证网络带宽稳定至少300 Kb/s(语音带宽100 Kb/s、业务带宽预留200 Kb/s)。建议您使用运营商专线网络,非ADSL。有出口流量监控。 | 终端通过上传、下载公网文件验证网络传输带宽。企业互联网出口网络带宽使用在合理范围。 |
基础软件要求
Chrome版本要求
- 版本要求:Google Chrome浏览器需在85版本以上。
- 如何确认版本号:浏览器地址栏输入chrome://version/。
客服电脑环境要求
- 不安装加速器,无高消耗CPU的系统,保持办公电脑干净。
- 网络带宽保持充足,无丢包、延时率低,无网络电视、BT下载等抢网络资源。
声卡设置确认
报什么错误需要关注声卡设置?
- 提示声卡错误时需要关注声卡设置,如声卡错误:声卡可能被其他应用独占使用,检查一下其他使用声卡的地方,再刷新页面是否能恢复。
- 浏览器捕获无声卡异常时需要关注声卡设置。
浏览器声卡权限设置
- 在Chrome浏览器地址栏输入chrome://settings/content/microphone。
- 将https://scsp.aliyun.com:443麦克风设置为允许。
操作系统设置麦克风权限
允许应用访问你的麦克风。声卡设置
- ACC是通过浏览器,访问电脑本地的声卡设备,实现语音的输入和输出。因此需要确保本地的声卡能够正常工作。需将接听电话的耳麦设备设置为默认声卡设备。
- XSpace客服工作台热线目前不支持设置指定声卡,只能使用系统的默认声卡。如果在多声卡下,默认的麦克风/耳机选择错误,会出现通话异常。
- 扬声器设置默认。
- 麦克风设置默认。
通话质量检测
- 客户听不清坐席声音
- 现象:通话过程中,客户反馈听不清坐席声音,听坐席声音太小或者声音过于嘈杂。听不清:有两种理解,杂音或声音小。
- 原因:
- 耳机麦克位置不对。
- 麦侦测级别太低或太高。
- 解决方法:
- 调整麦克位置,拨打自己手机测试,根据实际音量大小调整位置。重要 勿将麦克放到嘴边紧靠着嘴或者放在说话气流的通道上,否则客户端会有很大的气流杂音。
- 打开录制栏中,选择软电话麦克。调整级别到50。(级别取值范围:0~100,值越大,背景音就越大,所以100的时候,噪音最大),增强滤噪。 。在
- 打开 ,将USB增强功能禁用。
- 调整麦克位置,拨打自己手机测试,根据实际音量大小调整位置。
- 声音录制检查坐席电脑声卡异常:
- Windows 7系统可通过 ,自行检查。
- Windows 10系统可通过 开始检测,并找到对着麦克风说话时的升降蓝条。如果该蓝条移动,则麦克风工作正常。
网络丢包、延迟检测
使用WinMTR来探测网络丢包延迟等连通性情况,具体检测步骤如下:
- 双击打开WinMTR软件。WinMTR软件下载,请参见WinMTR-v092.zip(1.8 MB)。
- 探测一段时间后,一般是等问题出现后,可以停止探测并保存成文件导出。
- 将导出的文件压缩发给技术人员分析。
网络抓包
网络抓包主要用于分析通话无声/中断等问题,抓包具体操作如下:
- 下载并安装Wireshark软件。更多详情,请参见Wireshark下载。
- 打开Wireshark软件,选择有流量曲线的网卡,如果有多张网卡有流量曲线,按住Control键选择有流量的网卡,然后点击左上角如下图的按钮开始抓包。
- 开始复现问题,操作接线/外呼,操作复现完问题(听不到声音)后。
- 停止抓包。
- 保存文件。
- 把保存的文件钉钉或者邮件方式发给技术人员分析。如果问题短时间(半小时内)很容易复现,按照上述步骤进行抓包并把保存下来的抓包文件、问题发生的时间段、相关会话接触编号等信息提供给技术人员即可。如果问题很难复现,则需要长时间抓包,长时间抓包文件会比较大,需要按照大小分片抓包。
- 选中有流量的网卡,设置完成后,点击开始按钮开始抓包。
- 然后开始复现问题并按照上述步骤3~6,在问题出现后保存抓包文件,把抓包文件、问题发生的时间段、会话接触编号一并提供给技术人员分析定位问题。
热线客服上下班操作规范
- 上班动作规范
热线上班前先通过产品自带工具进行环境质量检测。
- 下班动作规范
下班时完成三项动作:点击下班、关闭浏览器、关闭电脑。
- 不规范操作
下班时直接点击小休后直接离开电脑,这样可能会造成多个账号在不同电脑上登录造成的串音、接起无声等问题,建议严格遵守下班动作规范。
常见FAQ
Q:无法挂断电话。
A:可以尝试刷新浏览器解决。
Q:坐席听不见会员的声音。
A:
- 首先按照上面的文档检查声卡和麦克风问题。
- 确保声卡和麦克风都没有问题后,确认是否同一个账号在多台电脑有登录的情况,如果有,把之前登录过该账号的电脑关机。
- 如果按照上述检查都没有问题,则进行上述文档网络抓包复现问题,并联系技术人员协助排查。
Q:声音听起来断断续续的。
A:这种问题基本是网络质量导致,首先按照上面的文档基础环境要求、通话质量检测、网络丢包/延迟检测检查现场网络环境是否存在丢包、延迟等问题,如果检查过网络质量没有问题且是批量大面积多次出现,则联系技术人员协助排查。
Q:接听电话后,已经挂断了电话,但是依然显示还在处理中?
A:此问题现象是由于数据同步延时导致的,请勿担心,不会影响下一通电话的接听。等待3~5分钟刷新页面将会正常显示。