使用FileZilla工具上传网站文件至云虚拟主机时,可能会因为云虚拟主机空间已占满,导致文件传输完成后,在FileZilla远程页面的状态栏,显示传输的文件大小为0 字节(即0 KB)。本文介绍这种情况的解决方案。
问题描述
使用FileZilla工具成功连接云虚拟主机后,网站文件上传到主机站点时,提示传输的文件大小为0 KB。具体错误信息如下图所示,其中,图中显示的已传输0个文件且文件大小为0字节,表示传输的文件大小为0 KB。
问题原因
该问题是由于云虚拟主机空间已占满导致,您可以通过删除不必要的网站文件或者额外购买网页空间来解决该问题。
解决方案
登录云虚拟主机管理页面。
找到待操作的目标云虚拟主机,单击对应操作列的管理。
在站点信息页面的网站信息区域,查看网页空间大小。
确认网页空间占比已满时,建议您删除不必要的文件或升级云虚拟主机后再次上传该文件。
使用FileZilla工具连接云虚拟主机。
具体操作,请参见通过FileZilla管理网站程序文件。
在网站根目录下删除不必要的网站文件。
例如,在Linux操作系统云虚拟主机的
/htdocs
目录下删除不重要的数据、图片或者帖子等。如果剩余空间容量足够存放即将上传的文件,再次使用FileZilla工具重新上传文件,操作结束。
如果剩余空间容量还是无法满足即将上传的文件大小,请继续执行下一步。
额外增加网页空间。
独享云虚拟主机:通过升级云虚拟主机到更高版本增加网页空间。具体操作,请参见升级云虚拟主机。
共享云虚拟主机:通过升级云虚拟主机或额外购买空间的方法增加网页空间。关于购买空间的具体操作,请参见增加共享云虚拟主机的网页空间。
通过FileZilla工具再次尝试上传文件。
具体操作,请参见通过FileZilla管理网站程序文件。
文档内容是否对您有帮助?