文档

魔笔初始化自定义组件报错?

更新时间:

问题描述

魔笔初始化自定义组件报错?

解决方案

需要检查Node的版本,最好是16.16.0版本的,

  • 更新一下npm

    •  npm install npm@latest -g
  • 使用cnpm

    • npm install -g cnpm --registry=https://registry.npmmirror.com