本文为您介绍ArtLab的常见问题及解决方法。
有问题先问AI助理
阿里云官网AI助理具有强大的智能问答能力,能实时、精准地解答您使用云产品时遇到的问题,快速为您提供技术支持、解决方案和文档指引。
类型 | 问题 | |
计费问题 | 免费试用 | |
套餐、资源包和代金券 | 1. 为什么收到了资源包即将欠费的短信提示,会对我造成什么影响吗? 2. 通过PAI ArtLab平台购买的套餐资源或者资源包用尽后,会自动续费吗? | |
计费规则和购买操作 | 1. 阿里云账号做了实名认证并绑定了支付宝,使用产品产生的费用,会直接从个人支付宝中扣除吗?使用平台产生的费用扣减规则是怎样的? | |
其他 | ||
认证授权与开通问题 | 2. 进入认证授权与开通页面,提示当前账号为子账号没有开通权限,请联系管理员,应如何解决? | |
产品功能问题 | ||
其他问题 |
计费问题
免费试用
1. 领取免费试用资源失败,应如何解决?
2. 免费试用的资源有多少?
详情请参见计费规则。
3. 免费试用到期或者资源用尽,应如何解决?
如果您希望继续使用PAI ArtLab,可以购买资源包,或充值阿里云账号余额按量付费。
免费试用资源即将到期请注意及时清理资源,详情请参见如何清理存储空间。
套餐、资源包和代金券
1. 为什么收到了资源包即将欠费的短信提示,会对我造成什么影响吗?
云工开物代金券、代金券兑换的资源包和阿里云免费试用资源,均有使用额度和使用期限。
到期提醒:在资源包使用期限即将到期时,您将会收到官方短信通知,提示您资源包过期后再使用会产生扣费。
监控用量:各类资源包均有使用额度,请注意观测资源包额度余量。
统计延迟提醒:阿里云资源消耗统计存在一天延迟,显示余额非实时,建议不要“踩线”使用。例如今天实际已经没有剩余资源,但界面显示资源剩余还有10%,此时如果继续使用则会产生欠费。因此,资源剩余不多时,建议停止使用。
2. 通过PAI ArtLab平台购买的套餐资源或者资源包用尽后,会自动续费吗?
通过PAI ArtLab平台购买的套餐资源或者某种资源包,均未设置自动续费,到期不会自动续费。
3. 如何查看免费试用资源、代金券、套餐资源包等使用额度和使用期限?
详情请参见查看使用额度和期限。
4. 领取云工开物代金券失败,应如何解决?
需同时完成手机号、绑定的支付宝账号及阿里云账号的学生身份认证,方可领取。请检查登录阿里云的账号是否已通过学生认证。
计费规则和购买操作
1. 阿里云账号做了实名认证并绑定了支付宝,使用产品产生的费用,会直接从个人支付宝中扣除吗?使用平台产生的费用扣减规则是怎样的?
使用产品产生的费用不会直接从用户个人支付宝中扣除。资源消耗产生的费用扣除的方式如下:
场景一:阿里云账户余额小于0时,处于欠费状态,无法使用平台,所以不会产生费用。
场景二:未领取免费试用资源与代金券,未购买任何套餐或资源包,且阿里云账户余额等于0时,无法使用平台,所以不会产生费用。
场景三:已领取免费试用资源/代金券,或购买了套餐/资源包,拥有以上其中任何一种资源类型时,且阿里云账户余额大于等于0时,使用平台产生的费用,会从免费试用/代金券或套餐/资源包中抵扣。
场景四:未领取免费试用资源与代金券,未购买任何套餐或资源包,且阿里云账户余额大于等于0时,使用平台产生的费用,会从阿里云账户余额中扣除。
2. 平台不同版本的工具的计费规则是怎样的?
详情请参见PAI ArtLab计费说明。
3. 关联云产品的资源如何计算?
详情请参见按量付费(后付费)。
4. 个人用户和企业用户应如何付费购买ArtLab资源?
其他
1. 未使用ArtLab平台的时间段,发现账单里一直有费用产生,持续消耗代金券或资源包,是什么原因?如何解决?
问题原因1
在平台存储了资产,存储在持续消耗资源。可能涉及的资源包括:
创建数据集并上传了数据集图像,存储图像费用会消耗代金券。
从模型广场转存模型至我的模型,存储模型会消耗存储费用。
使用任一生图工具生成的图像,会存到存储空间内,存储图像会消耗存储费。
解决办法
问题原因2
在平台启动了专享版工具,关闭了自动关机的策略,并且后续没有主动关闭工具,云上机器运行在持续消耗资源。可能涉及的工具包括:
Kohya(专享版)
Stable Diffusion WebUI(专享版)
ComfyUI(专享版)
解决办法
场景一:不使用工具时,在PAI ArtLab平台关闭工具的Tab页签,关停工具。
场景二:启动工具时,不要关闭自动关机策略。当自动关机策略为启动状态,用户超过20分钟不使用工具时,工具将自动关闭,为用户节省费用。
场景三:在开发者中心页面,及时关闭正在运行的工具箱服务和自定义服务。
认证授权与开通问题
1. 主账号和RAM用户如何完成平台的认证授权与开通?
详情请参见PAI ArtLab 开通与认证授权。
2. 进入认证授权与开通页面,提示当前账号为子账号没有开通权限,请联系管理员,应如何解决?
问题原因
当前账号为RAM用户(子账号),并且RAM用户没有被主账号授予完整的权限,所以无法进入平台。
解决办法
联系主账号,可选:为RAM用户(子账号)授权。
使用主账号登录。
3. 进入认证授权与开通页面,提示当前账号已欠费,应如何解决?
根据提示信息引导,前往充值,确保阿里云账户余额大于等于0,再返回平台尝试重新认证授权与开通。
4. 有一项授权重复点击没有反应,应如何解决?
请刷新浏览器页面后再尝试。
产品功能问题
1. 如何清理存储空间?
登录PAI ArtLab,鼠标悬停右上角
,单击储存链接。
跳转至OSS控制台,单击彻底删除。
2. 模型及节点插件自定义上传与安装问题
详情请参见上传本地模型到PAI ArtLab平台。
3. 工具版本问题
4. 数据集上传超过15张图片,为什么界面始终只能看到15张?
超宽曲屏的情况下,数据集无法完整展示,可以尝试缩小浏览器窗口。
5. 模型问题
模型广场的模型来源、是否可商用以及具体操作,请参见PAI ArtLab 模型使用说明。
6. 工具问题
ComfyUI、Kohya和Stable Diffusion WebUI的具体操作,请参见PAI ArtLab 工具箱使用说明。
7. ComfyUI自定义工作流搭建完成后,可以转换为API进行调用吗?
可以。具体操作,请参见PAI ArtLab 工具箱使用说明。
其他问题
1. 启动工具后,工具页面白屏,刷新也无法解决,应如何处理?
您可以尝试清理浏览器缓存,具体步骤如下:
在PAI ArtLab页面,按快捷键F12。
选择Network,勾选Disable cache,然后刷新浏览器页面。