桌面端常见问题

本文介绍在使用网盘与相册服务(开发者版)过程中,可能会出现的问题以及解决方案。

如何导出桌面端日志

如果遇到问题无法自行解决,可以导出日志联系我们,将日志文件发送给我们的技术支持处理。

Windows系统

在系统托盘中,请右键点击桌面客户端图标以打开菜单,随后选择导出日志。此时,系统将弹出选择导出文件夹对话框,您只需指定目标文件夹,即可成功导出日志压缩包。

image

macOS系统

在菜单里找到导出日志。此时,系统将弹出选择导出文件夹对话框,您只需指定目标文件夹,即可成功导出日志压缩包。

image

Windows 7 32位系统 OOM(out of memory)

问题

桌面客户端打开后,遇到 oom 弹窗:

image.png

问题原因

32位系统上,即使内存条有8GB,虚拟内存只能使用到2.xGB。

image.png

说明

我们在后面的迭代会持续优化内存占用问题,但是由于客户端功能的增多,并不能保证完全消除这个问题。

解决方案

目前的解决方案有两个。

方案1(推荐)

使用Windows 64位系统。

方案2

  1. 需要用管理员模式打开 cmd,然后输入命令 bcdedit /set increaseuserva 4096,4096 表示 4GB。(如果是4GB RAM,可以设置为 3072, 如果你有8GB RAM或者更高,可以设置为 4096)

image.png

  1. 重启电脑。

  2. 重装客户端。

  3. 如果对其他应用有副作用,可以输入恢复指令:bcdedit /deletevalue increaseuserva