文档

出错提示“python-devel version is too low for system upgrade”

更新时间:

本文主要介绍在Linux操作系统迁移时,迁移任务出错提示“python-devel version is too low for system upgrade”信息时的问题描述、问题原因及其解决方案。

问题描述

在使用SMC操作系统迁移时,迁移任务出错提示“python-devel version is too low for system upgrade”信息。

问题原因

待迁移的源服务器系统python-devel软件版本太低。

解决方案

建议在待迁移的源服务器系统升级python-devel软件版本。

  1. 远程连接源服务器。具体操作,请参见连接实例

  2. 执行以下命令,升级python-devel软件版本。

    sudo yum update python-devel
  3. 问题排查解决后,运行SMC客户端再试。具体操作,请参见运行SMC客户端

  • 本页导读 (1)