文档

安装表格存储Node.js SDK

更新时间:

安装表格存储Node.js SDK后,即可在编写代码时调用表格存储SDK的接口。本文介绍如何安装表格存储Node.js SDK。

环境准备

  • 已安装Node.js 4.0及以上版本。

    说明

    由于兼容性问题,建议您不要使用Node.js 12.0版本~12.14版本。

  • 已安装Node.js开发工具。

安装

安装命令如下:

npm install tablestore
说明

如果使用npm遇到网络问题,您可以使用淘宝提供的npm镜像。具体网址请参见cnpm

示例程序

Node.js SDK提供丰富的示例程序,方便参考或直接使用。您可以通过以下两种方式获取示例程序。

  • 下载表格存储Node.js SDK开发包,解压后samples为示例程序。具体下载路径请参见Node.js SDK历史迭代版本

  • 访问表格存储Node.js SDK的GitHub项目。

  • 本页导读 (1)