阿里云首页

调用内容安全监测API接口时返回400错误码

问题描述

在使用内容安全监测API接口调用时,返回400错误码,错误信息如下:

"msg":"the request is expired", 
"code":400,

问题原因

接口返回400错误一般是因为请求参数不正确造成的。

解决方案

  1. 请参见文本内容审核,检查API接口中的请求参数是否按照规范传递。
  2. 请检查服务器的时间是否和北京时间同步,本地请求头中的date和服务器请求头中的date是否存在时间差。
    说明:date是SDK获取服务器系统时间自动设置的,您只需要校准服务器时间即可。

适用于

  • 内容安全
首页 调用内容安全监测API接口时返回400错误码