客户端常见问题

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本文记录了客户端常见问题,包括客户端登录异常报错、闪退及问题反馈等。

索引

类别

常见问题

安装与卸载

运行与登录

功能与其他

使用Web客户端连接云电脑时,支持本地磁盘映射功能吗?

安装与卸载

怎么升级无影终端?

说明

不同终端的不同版本支持的功能及其操作入口略有差异,业务中请以实际展示为准。

终端用户升级终端

Windows客户端/macOS客户端

说明

下文以Windows客户端7.2.2版本为例,业务中请以实际版本展示为准。

  1. 根据您的登录状态选择一个操作入口:

    • 登录前:在客户端登录界面右上角单击图标并选择关于

    • 登录后:在云资源列表界面右上角单击图标并选择关于

  2. 关于窗口中,可以查看当前的版本号。您可以单击检测更新来查看是否有新版本。

iOS客户端/Android客户端

说明

下文以iOS客户端V6.1.0版本为例,业务中请以实际版本展示为准。

关于界面上,可以查看当前的版本号。您可以点击检查新版本来查看当前是否有可更新的版本。

硬件终端

说明

下文中无影一体机23.8无影魔方均以V6.4.0版本为例,盒式云电脑终端V2.1.0版本为例,业务中请以实际版本展示为准。

单击关于无影,在系统升级页签下进行以下设置:

系统升级:单击检测是否有新版本,如果未检测到新版本,将提示当前已经是最新版本。如果有检测到新版本,可单击下载新版本,下载成功后,您可单击下载成功请立即重启,重启后则系统升级成功。

说明

如果管理员在云电脑控制台上对当前硬件终端开启了自动升级,开启后,无影硬件终端将自动安装接收到的升级包。该升级为强制模式,您无法在硬件终端上关闭自动升级。

管理员升级终端

配置软件客户端强制升级

  1. 登录无影云电脑企业版控制台

  2. 在左侧导航栏,选择终端管理 > 硬件终端

  3. 硬件终端页面右上角单击终端升级

  4. 终端升级页面的客户端页签上,按需打开或关闭强制升级客户端开关。

设置新版本检测和自动下载更新

新版本检测功能默认启用,您可以决定由终端用户决定是否下载更新,还是由您统一管控是否自动下载更新,以及自动下载的周期和时间。

  1. 登录无影云电脑企业版控制台

  2. 在左侧导航栏,选择终端管理>硬件终端

  3. 硬件终端页面右上角单击终端升级设置

  4. 终端升级页面的硬件终端页签上,单击编辑升级配置。

  5. 编辑升级配置对话框中根据需要设置以下配置项:

    • 新版本检测:默认启用且不可禁用,硬件终端将自动检测新版本,并根据下载设置与安装设置进行自动下载、提醒、安装与重启。

    • 下载设置:系统检测到新版本后,将根据相关设置决定是否自动下载更新包以及是否推送自动提醒。

      • 选择下载可用更新包方式。

        • 终端用户自定义:终端用户可以自行在硬件>设置中自行配置升级包下载方式。

        • 管理员管控:由管理员决定是否启用自动下载更新。若启用,则硬件终端检测到可用升级时将自动下载安装包(终端重启后生效),管理员可以配置自动下载更新的执行周期和具体时间。

          说明

          选择管理员管控后,终端用户无法在系统中修改升级相关配置。所有升级相关的时间配置,实际执行时间以硬件端系统时间为准(若硬件端修改为曼谷时区,则执行时间以曼谷时区为准)。

      • 开启自动下载可用更新包,需完成自动下载周期与时间配置。

        • 在配置的周期与时间内,升级配置策略将响应自动下载并进行提醒。

        • 在配置的周期与时间外,不会进行自动下载并且不进行提醒,但允许手动执行下载安装包。

      • 关闭自动下载可用更新包,需要进一步选择是否开启新版本提醒

        • 启用后当系统检测到新版本,将立刻弹窗提醒终端用户手动下载。

        • 禁用后系统不会提醒用户,终端用户升级新版本需前往硬件端>设置>升级页面手动检测并下载。

    • 安装设置

      下载完成后需重启系统以完成升级。为便于管理员管理,支持配置自动重启安装,防止因终端用户延迟重启导致升级滞后。

      说明

      启用后,当达到管理员指定的时间段,且升级包已下载完毕,终端处于开机状态并已联网,将自动重启安装。

      自动重启安装仅重启终端,不会重启云电脑。

      • 启用后,新版本下载完成后,系统将按照管理员指定的重启时间段设置自动重启并完成安装,用户可选择拒绝,安装任务将顺延至次日执行。

      • 禁用后,需终端用户手动重启方可完成安装。

  6. 在对话框底部单击确定

卸载macOS客户端后图标仍然残留,怎么办?

卸载macOS客户端后,若本地电脑上依然残留无影客户端图标且无法彻底清除,您可尝试以下解决方法删除图标。

  1. 在访达窗口或启动台删除图标。

    1. 打开访达,在访达边栏单击应用程序。然后在右侧搜索框输入无影云电脑并搜索。或在程序坞右键单击待删除的无影云电脑图标,并选择选项 > 在访达中显示

    2. 右键单击无影云电脑图标,并单击移到废纸篓

    3. 在废纸篓中删除该图标或清倒废纸篓即可彻底删除图标。

  2. 重启Mac电脑后,再次卸载macOS客户端

安装云电脑客户端时报错您选定的驱动器或UNC共享不存在或不能访问,请选择其它位置

问题现象

无影云电脑客户端安装失败,并报错您选定的驱动器或UNC共享不存在或不能访问,请选择其它位置

问题原因

已将云电脑的客户端安装在移动硬盘或其他的磁盘中,相关磁盘后续发生卸载。

解决方案

删除注册表:\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\

运行与登录

打开客户端时提示由于找不到VCRUNTIME140.dll……,怎么办?

问题现象

在运行Windows操作系统的电脑上打开客户端时收到错误消息:由于找不到VCRUNTIME140.dll,无法继续执行代码,重新安装程序可能会解决此问题

解决方案

手动安装VC Runtime 2019

打开客户端时提示无法打开无影云电脑,因为无法确认开发者的身份,怎么办?

问题现象

Mac电脑(10.1310.14版本)上双击macOS客户端图标后,对话框提示:无法打开“无影云电脑”,因为无法确认开发者的身份。

解决方案

您可以按照以下步骤打开客户端:

  1. Mac电脑上打开访达,并找到应用程序。

  2. 在应用程序中找到无影云电脑

  3. 右键单击无影云电脑,并在弹出的对话框中单击打开

说明

该问题仅在第一次打开客户端时出现。

打开Windows客户端出现闪退现象,怎么办?

该问题可能由55556端口被禁用导致,请按以下步骤解决问题:

  1. 打开客户端的安装目录。

    默认情况下,客户端安装路径为C:\Program Files (x86)\Wuying Cloud Computer

  2. 打开bin文件夹,找到sdbus_daemon.conf文件并使用文本编辑器打开。

  3. 修改端口号。

    默认端口号为55556,请修改为其他未使用的端口号,端口号取值范围为0~65535。

  4. 重新打开客户端。

说明

如果问题依旧存在,请检查您本地电脑的Windows操作系统的根证书是否过期。

登录客户端时提示网络请求超时,服务异常,怎么办?

请执行以下命令检查本地网络是否能够访问无影云电脑服务:

ping ecd.region.aliyuncs.com

执行命令时,请将region替换为云电脑所属的地域ID,例如:ping ecd.cn-hangzhou.aliyuncs.com。如果ping不通,请检查本地网络状态。

登录客户端时提示该办公网络禁止通过XX网络接入,怎么办?

此错误消息表示您选择的网络接入方式与办公网络支持的连接方式不一致。请尝试使用其他接入方式,或者联系管理员修改办公网络的连接方式。

登录客户端时提示不支持RAM账号的办公网络ID登录,怎么办?

2.0.0及以后版本的客户端不支持通过使用RAM账号(账号格式为****@****.onaliyun.com)的办公网络ID(原工作区ID)登录,请联系管理员创建便捷用户账号。

功能与其他

使用Web客户端连接云电脑时,支持本地磁盘映射功能吗?

不支持本地磁盘映射功能,即使该云电脑的关联策略已开启本地磁盘映射,也不支持,这意味着您无法在云电脑中读写本地磁盘的数据。

您可以在云电脑桌面上单击悬浮球,并使用悬浮球功能菜单中的上传和下载功能来实现从本地磁盘读写数据。

说明

如果悬浮球功能菜单中没有上传和下载功能,请联系管理员修改该云电脑的关联策略,允许Web客户端文件传输。