本文记录了客户端常见问题,包括客户端登录异常报错、闪退及问题反馈等。
索引
类别 | 常见问题 |
安装与卸载 | |
运行与登录 | |
功能与其他 |
安装与卸载
怎么升级无影终端?
不同终端的不同版本支持的功能及其操作入口略有差异,业务中请以实际展示为准。
卸载macOS客户端后图标仍然残留,怎么办?
卸载macOS客户端后,若本地电脑上依然残留无影客户端图标且无法彻底清除,您可尝试以下解决方法删除图标。
在访达窗口或启动台删除图标。
打开访达,在访达边栏单击应用程序。然后在右侧搜索框输入无影云电脑并搜索。或在程序坞右键单击待删除的无影云电脑图标,并选择选项 > 在访达中显示。
右键单击无影云电脑图标,并单击移到废纸篓。
在废纸篓中删除该图标或清倒废纸篓即可彻底删除图标。
重启Mac电脑后,再次卸载macOS客户端。
安装云电脑客户端时报错您选定的驱动器或UNC共享不存在或不能访问,请选择其它位置。
问题现象
无影云电脑客户端安装失败,并报错您选定的驱动器或UNC共享不存在或不能访问,请选择其它位置。
问题原因
已将云电脑的客户端安装在移动硬盘或其他的磁盘中,相关磁盘后续发生卸载。
解决方案
删除注册表:\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Uninstall\
运行与登录
打开客户端时提示由于找不到VCRUNTIME140.dll……,怎么办?
问题现象
在运行Windows操作系统的电脑上打开客户端时收到错误消息:由于找不到VCRUNTIME140.dll,无法继续执行代码,重新安装程序可能会解决此问题
解决方案
手动安装VC Runtime 2019。
打开客户端时提示无法打开无影云电脑,因为无法确认开发者的身份,怎么办?
问题现象
在Mac电脑(10.13或10.14版本)上双击macOS客户端图标后,对话框提示:无法打开“无影云电脑”,因为无法确认开发者的身份。
解决方案
您可以按照以下步骤打开客户端:
在Mac电脑上打开访达,并找到应用程序。
在应用程序中找到无影云电脑。
右键单击无影云电脑,并在弹出的对话框中单击打开。
该问题仅在第一次打开客户端时出现。
打开Windows客户端时出现闪退现象,怎么办?
该问题可能由55556端口被禁用导致,请按以下步骤解决问题:
打开客户端的安装目录。
默认情况下,客户端安装路径为
C:\Program Files (x86)\Wuying Cloud Computer。打开
bin文件夹,找到sdbus_daemon.conf文件并使用文本编辑器打开。修改端口号。
默认端口号为55556,请修改为其他未使用的端口号,端口号取值范围为0~65535。
重新打开客户端。
如果问题依旧存在,请检查您本地电脑的Windows操作系统的根证书是否过期。
登录客户端时提示网络请求超时,服务异常,怎么办?
请执行以下命令检查本地网络是否能够访问无影云电脑服务:
ping ecd.region.aliyuncs.com执行命令时,请将region替换为云电脑所属的地域ID,例如:ping ecd.cn-hangzhou.aliyuncs.com。如果ping不通,请检查本地网络状态。
登录客户端时提示该办公网络禁止通过XX网络接入,怎么办?
此错误消息表示您选择的网络接入方式与办公网络支持的连接方式不一致。请尝试使用其他接入方式,或者联系管理员修改办公网络的连接方式。
登录客户端时提示不支持RAM账号的办公网络ID登录,怎么办?
2.0.0及以后版本的客户端不支持通过使用RAM账号(账号格式为****@****.onaliyun.com)的办公网络ID(原工作区ID)登录,请联系管理员创建便捷用户账号。
功能与其他
使用Web客户端连接云电脑时,支持本地磁盘映射功能吗?
不支持本地磁盘映射功能,即使该云电脑的关联策略已开启本地磁盘映射,也不支持,这意味着您无法在云电脑中读写本地磁盘的数据。
您可以在云电脑桌面上单击悬浮球,并使用悬浮球功能菜单中的上传和下载功能来实现从本地磁盘读写数据。
如果悬浮球功能菜单中没有上传和下载功能,请联系管理员修改该云电脑的关联策略,允许Web客户端文件传输。