Server migration: Client.Block.SyncStuck

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The "Client.Block.SyncStuck" error occurs during SMC migration when disk partition block data synchronization is stuck, causing the migration task to time out.

Problem description

During SMC migration, the migration task displays the error message "Client.Block.SyncStuck".

Causes

The migration task times out because the synchronization of disk partition block data from the source system is stuck.

Solutions

  • Verify that the network connection from the source system to the destination instance on port IP:8703 is stable and that the source system has sufficient bandwidth. Low bandwidth can slow data transfer and cause timeouts. For more information, see Evaluate migration time and test transmission speed.

  • If the migration task uses public network transmission, SSL encryption is enabled by default. The source system may not support or may restrict SSL, causing data synchronization to stall. Use Modify Migration to disable Enable SSL Encrypted Transmission.