What do I do if the "Minimum memory requirements are not met" error message appears?

Updated at:

If the "Minimum memory requirements are not met" error occurs during a Linux operating system migration in Server Migration Center (SMC), the source server does not have enough available memory. This topic explains the cause and solution.

Problem description

The "Minimum memory requirements are not met" error occurs when you migrate a Linux operating system to Anolis OS by using SMC.

Cause

The source server has less than 600 MiB of available memory.

Solution

After you resolve the network issue, run the SMC client to retry the migration. For more information, see Run the SMC client.