2018年11月以前部署的消息队列Kafka版集群不支持上报监控告警数据,需要升级来支持监控告警功能。

在控制台上可以查看和设置监控告警功能,但是在2018年11月以前部署的消息队列Kafka版集群不支持上报监控告警数据,因此需要升级旧版本的消息队列Kafka版实例集群,让它可以上报监控告警数据。

若您要升级您的消息队列Kafka版实例集群,请参见升级实例服务版本