错误码
|
HTTP status code |
错误码 |
错误信息 |
描述 |
操作 |
| 400 | %s | Some of the bulk orders failed, please try again:%s. | 批量订单中有部分订单下单失败,请重试:%s | 诊断 |
| 403 | AccessDenied | Auth is not valid. | 该账号没有访问权限 | 诊断 |
| 403 | AccessDenied | It's no permission to operation the bucket. Only the owner of the bucket can operation this bucket. | 没有操作当前Bucket的权限。只有Bucket的拥有者才能操作此Bucket。 | 诊断 |
| 400 | AccountAliyunAccountFrozen | Alibaba Cloud account is frozen. | 阿里云账号被冻结 | 诊断 |
| 400 | AccountAliyunAccountNotExist | Alibaba Cloud account does not exist. | 阿里云账号不存在 | 诊断 |
| 400 | AllowedMethodsEmpty | Required field 'AllowedMethod' should not be empty. | AllowedMethods参数不能为空。 | 诊断 |
| 400 | AllowedOriginsEmpty | Required field 'AllowedOrigins' should not be empty. | AllowedOrigins参数不能为空。 | 诊断 |
| 400 | AuthorizationLimitExceed | The limit of authorization records in the security group reaches. | 安全组规则数量超出限额。 | 诊断 |
| 400 | AuthRAMAuthFailed | RAM sub-account authentication failed. | RAM子账号鉴权失败。 | 诊断 |
| 400 | AyforAccountMonryValidateError | The available amount of your channel partner's account is insufficient, please contact your channel partner to recharge in time. | 您的渠道合作伙伴的账号可用金额不足,请联系您的渠道合作伙伴及时充值 | 诊断 |
| 400 | Bad Request | Failed to convert value of type 'java.lang.String' to required type 'java.lang.Integer'. | 参数类型转换失败,传入参数类型与实际不符。 | 诊断 |
| 400 | BadRequest | Request param error. | 请求参数错误 | 诊断 |
| 400 | BasicInfoUncompleted | You have not completed your basic personal information. Please complete the information and re-operate it. | 您未完善个人基本信息,请完善信息后重新操作 | 诊断 |
| 400 | BucketCorsRuleEmpty | The corsRule should not be null or empty. | 跨域规则内容不能为空 | 诊断 |
| 400 | BucketCorsRuleExceededMax | One bucket not allowed exceed ten items of CORS Rules. | 跨域规则条数超过限制。 | 诊断 |
| 400 | CallInterface | Call Interface Happen Error. | 接口调用出错。 | 诊断 |
| 400 | ClientTokenError | The ClientToken only supports ASCII characters and cannot exceed 64 characters. | ClientToken 只支持 ASCII 字符,且不能超过 64 个字符 | 诊断 |
| 400 | CloudAssistantAlreadyInstalled | cloud assistant is already installed. | 该实例已安装云助手 | 诊断 |
| 400 | CloudAssistantNotSupported | cloud assistant is not supported in this instance. | 该实例不支持安装云助手 | 诊断 |
| 400 | CommodityInvalidComponent | Required module not selected. | 必选模块未选择 | 诊断 |
| 400 | CommodityInvalidComponent | The module you purchased is illegal, please re-select. | 你购买的模块非法,请重新选择 | 诊断 |
| 400 | CommodityInvalidComponent | Sales module parameters do not satisfy constraint check. | 销售模块参数不满足约束检查 | 诊断 |
| 400 | CommodityInvalidItemCode | Specification code illegal. | 规格code非法 | 诊断 |
| 400 | CONFIGURATION_ALLOW_UPGRADE | The order type of this commodity only supports upgrade. | 该商品的变配订单类型只支持升配 | 诊断 |
| 400 | CountLimitExceed.HaVipOnInstance | The amount of HaVip associated with the specified Instance reach its limits. | 超过实例的HaVip限额。 | 诊断 |
| 400 | CountLimitExceed.InstanceOnHaVip | The number of instances bound to HaVip has reached the limit. | HaVip上绑定的实例数已达限额 | 诊断 |
| 400 | CountLimitExceeded.HaVipOnInstance | The amount of Instance associated with the specified HaVip reach its limits. | 超过HaVip的实例限额。 | 诊断 |
| 400 | CreateKMSServiceKeyFailed | The kms service key has been created failed. | kms服务密钥创建失败。 | 诊断 |
| 400 | CurrentDiskTypeForbidChange | The disk type of the current instance prohibits the change operation. | 当前实例的盘的类型禁止变配操作 | 诊断 |
| 400 | DefaultGatewayRouteTableAlreadyExists | The default gateway route table for the network already exists. | 网络的默认网关路由表已存在。 | 诊断 |
| 400 | DependencyViolation.CloudInstance | Specified network has nat cloud instance. | 网络还下包含云实例。 | 诊断 |
| 400 | DependencyViolation.Ips | The specified BandwidthPackageId has dependent resource ips. | 共享带宽包下还有IP,不能删除。 | 诊断 |
| 400 | DependencyViolation.NAT | Specified network has nat instance. | 该网络下还有NAT实例。 | 诊断 |
| 400 | DependencyViolation.NetworkAcl | Specified network has network acl. | 该网络下还有网络ACL。 | 诊断 |
| 400 | DependencyViolation.RouteEntry | Route table has route entry. | 还存在未删除的自定义路由规则,路由表删除失败。 | 诊断 |
| 400 | DependencyViolation.RouteEntry | Specified network has route entry. | 网络下还有自定义路由。 | 诊断 |
| 400 | DependencyViolation.Snapshot | This Instance has dependent Snapshot and cannot be deleted. Please Delete all Snapshot first. | 此实例存在快照数据,所以实例不允许删除,请先删除依赖资源后进行此操作。 | 诊断 |
| 400 | DependencyViolation.VSwitch | Specified network has vswitch. | 该网络下还有虚拟交换机。 | 诊断 |
| 400 | DependencyViolation.VSwitch | This NetWork has dependent VSwitches and cannot be deleted. Delete all VSwitches in the NetWork first. | 存在交换机未删除。 | 诊断 |
| 400 | DEPLOYMENTSETID_NOTEXISTS | The specified deployment set does not exist. | 指定的部署集不存在 | 诊断 |
| 400 | DEPLOYMENTSETID_RESTRICTIONS | Scheduling failed due to deployment set policy restrictions. | 因部署集策略限制导致调度失败 | 诊断 |
| 400 | DISKTYPE_NOT_CHANGE | The disk type of the instance does not change, please re-select. | 实例的盘类型未发生变化,请重新选配 | 诊断 |
| 400 | DISK_SNAPSHOT_STATUS_NOT_MATCH | Snapshot status mismatch. | 快照状态不匹配 | 诊断 |
| 400 | EipNotFound | Eip is not found. | 弹性IP不存在。 | 诊断 |
| 400 | ens.buy.store.empty | Insufficient inventory of purchased resources. | 资源不足,请重新选配。 | 诊断 |
| 400 | ens.buy.user.illegal | 用户不在创建资源规格白名单中或是非边缘节点ENS服务注册用户。 | 用户不在创建资源规格白名单中或是非边缘节点ENS服务注册用户。 | 诊断 |
| 400 | ens.interface.error | Failed to call API. | 接口调用发生异常。 | 诊断 |
| 400 | EnsAreaCountIllegal | The number of instances in the region is all 0, please re-select or contact the product. | 有区域数实例全部为0,请重新选配 | 诊断 |
| 400 | EnsAreaInsufficientInventory | Regional inventory is insufficient, please re-match, or contact the product. | 区域库存不足,请重新选配 | 诊断 |
| 400 | EnsBuyStoreEmpty | Insufficient inventory. | 库存不足 | 诊断 |
| 400 | EnsEnsRegionInsufficientInventory | The node inventory is insufficient, please re-select or contact the product. | 节点库存不足,请重新选配 | 诊断 |
| 400 | EnsNodeStockIsNotEnough | Insufficient inventory of purchased resources. | 购买的资源库存不足 | 诊断 |
| 400 | EnsPostOpenError | Commodity opening failed. | 商品开通失败 | 诊断 |
| 400 | EnsPostServiceUnOpen | You have not activated ENSPOST. | 你当前尚未开通边缘节点按量付费合约,暂不能进行此操作。 | 诊断 |
| 400 | EnsRegionCountExceeded | Purchase quantity exceeds the single default limit, please re-match, or contact the product. | 单次购买节点数量或者区域数量最多为10,针对节点调度单节点实例数量最多为100,总实例数量最多为1000,针对区域调度总实例数量不超过100 | 诊断 |
| 400 | EnsRegionDoesNotSupportFeature | The specified ens region does not support this feature. | 指定的ENS节点不支持该功能。 | 诊断 |
| 400 | EnsRegionIdIsMandatory | The parameter EnsRegionId is mandatory while creating a single node bucket. | 当创建单节点bucket时EnsRegionId是必填参数。 | 诊断 |
| 400 | EnsServiceArrearage | User account is arrearage. | 用户账号已欠费 | 诊断 |
| 400 | EnsServiceArrearage | The user is in arrears or the status is abnormal, please contact the product. | 用户已欠费或状态异常,请充值 | 诊断 |
| 400 | EnsServiceConsumerNotExists | The user has not opened the edge service to pay by volume, please contact the product consultation. | 用户未开通边缘服务按量付费,请开通再使用 | 诊断 |
| 400 | ERROR.STORAGE.BINDED | The storageId has been bound. | 指定的存储设备(如云盘ID)已经被绑定,暂不支持批操作。 | 诊断 |
| 400 | ERROR_SNAPSHOT_COPY_IN_PROGRESS | Destination site has incomplete snapshot copy or delete sequence. | 目标地点有未完成快照拷贝或删除序列 | 诊断 |
| 400 | ERROR_SNAPSHOT_NOT_FOUND | The specified snapshot does not exist. | 指定的快照不存在 | 诊断 |
| 400 | Event.NotFound | The specified event is not found. | 找不到对应的事件,请检查事件ID | 诊断 |
| 400 | Forbidden.DelerrorteImage | The image cannot be deleted when used by instance. | 指定的镜像已被用于创建实例,无法删除。 | 诊断 |
| 400 | Forbidden.ENSServiceLinkedRoleNotAuthorized | The ENS service linked role has not been authorized. | 当前账号未授权该 ENS 服务关联角色。 | 诊断 |
| 400 | Forbidden.ExternalIpUsedInSnat | The external ip is already in use in the snat rule. | 公网IP已经在SNAT规则中使用,请检查。 | 诊断 |
| 400 | Forbidden.ExternalPort.Duplicated | The specified ExternalPort is duplicated. | 该外部端口已配置了DNAT规则,请您不要重复设置。 | 诊断 |
| 400 | Forbidden.OperationLocked | The instance is currently locked for operations. | 该实例已被锁定,无法操作。 | 诊断 |
| 400 | Forbidden.SnatIpUsedInDnat | The snatIp is already in use in the DNAT rule. | 公网IP已经在DNAT规则中使用,请检查。 | 诊断 |
| 400 | Forbidden.SourceCIDR.Duplicated | The specified sourceCIDR is duplicated. | 该源网段已配置了 SNAT 规则,请您不要重复设置。 | 诊断 |
| 400 | GatewayQosInstance.NotFound | There is no such instance under under the Gateway Qos. | 网关限速下没有这个实例。 | 诊断 |
| 400 | GatewayQosInstanceConflict | The instance already exists in another gateway qos. | 实例已在其他网关限速下。 | 诊断 |
| 400 | GatewayQosNotFound | The input parameter GatewayQosId that is not found. | 网关限速实例不存在。 | 诊断 |
| 400 | GenerateDataKeyFailure | Failed to generate key information, please contact the product. | 生成密钥信息失败,请重试 | 诊断 |
| 400 | GenerateKMSDataKeyFailed | The kms data key has been generated failed. | 生成kms数据密钥失败。 | 诊断 |
| 400 | HaVipNotFound | The input parameter haVipId that is not found. | 指定的HaVip不存在。 | 诊断 |
| 400 | IllegalInsatanceSpec | The specified Instance Spec is illegal. | 当前操作不支持此实例规格。 | 诊断 |
| 400 | IllegalKMSKeyState | The specified kms key state has not been enabled. | 指定的主密钥状态未启用 | 诊断 |
| 400 | IncorrectEipStatus | The current status of the resource does not support this operation. | Eip状态不正确,请检查Eip状态。 | 诊断 |
| 400 | IncorrectHaVipStatus | The status of the haVip is invalid. | HaVip的状态不正确 | 诊断 |
| 400 | IncorrectInstanceAssociationStatus | The status of the instance association is incorrect. | 实例的绑定状态不正确。 | 诊断 |
| 400 | IncorrectInstanceStatus | The current status of the instance does not support this operation. | 当前实例状态不支持此操作。 | 诊断 |
| 400 | IncorrectInstanceStatus | The current status of the resource does not support this operation. | 当前操作不被支持,磁盘正在重置中。 | 诊断 |
| 400 | IncorrectInstanceVSwitch | The binding instance must be under the same VSwitch. | 绑定实例需要在同一个交换机下。 | 诊断 |
| 400 | IncorrectListenerStatus | The current status of the resource does not support this operation. | 监听状态不正确。 | 诊断 |
| 400 | IncorrectLoadBalancerStatus | The load balancer status is invalid. | 负载均衡实例的状态错误。 | 诊断 |
| 400 | IncorrectNetworkInterfaceStatus | The operation could not be completed because the status of the specified network interface is invalid for this action. | 指定的网卡状态不支持当前操作。 | 诊断 |
| 400 | IncorrectStatus.CloudAssistant | The cloud assistant status is incorrect. | 云助手状态不正确 | 诊断 |
| 400 | IncorrectStatus.CommonBandwidthPackage | The current common bandwidth package status does not support this operation. | 当前共享带宽包的状态不支持该操作。 | 诊断 |
| 400 | IncorrectStatus.CommonBandwidthPackageIp | The current common bandwidth package ip status does not support this operation. | 操作的IP实例在共享带宽包中的状态不支持该操作。 | 诊断 |
| 400 | IncorrectStatus.Disk | The status of the disk is incorrect. | 磁盘状态不对 | 诊断 |
| 400 | IncorrectStatus.GatewayQos | The status of the gatewayQos is incorrect. | 当前网关限速的状态不支持该操作。 | 诊断 |
| 400 | IncorrectStatus.GatewayQosInstance | The status of the gateway qos instance is incorrect. | 网关限速下的该实例状态不正确。 | 诊断 |
| 400 | IncorrectStatus.Image | The current status of the image does not support this operation. | 当前镜像状态不支持此操作。 | 诊断 |
| 400 | IncorrectStatus.LoadBalancerAccessLog | The access log configuration is not in the available status. | 访问日志配置当前状态不是 Available,操作失败。 | 诊断 |
| 400 | IncorrectStatus.Network | The status of the network is incorrect. | 网络的状态不正确。 | 诊断 |
| 400 | IncorrectStatus.NetworkPeerConnection | The status of the network peer connection is incorrect. | 网络对等连接的状态不正确。 | 诊断 |
| 400 | IncorrectStatus.RouteEntry | The status of the routeEntry is incorrect. | 当前路由的状态不支持该操作。 | 诊断 |
| 400 | IncorrectVSwitchStatus | The current status of virtual switch does not support this operation. | 指定的虚拟交换机不是available状态,无法操作。 | 诊断 |
| 400 | IncorretDnatEntryStatus | Dnat entry status blocked this operation. | Dnat状态不正确,请检查Dnat状态。 | 诊断 |
| 400 | IncorretSnatEntryStatus | Snat entry status blocked this operation. | Snat状态不正确,请检查Snat状态。 | 诊断 |
| 400 | Instance.NotFound | The instance was not found.Please confirm whether the instance exists. | 未找到要删除的实例 | 诊断 |
| 400 | InstanceAlreadyAssociated | The instance is already bound. | 实例已绑定。 | 诊断 |
| 400 | InstanceForbidOperate | There are currently uncompleted operations on the instance. Please wait for the instance renewal, configuration change, or payment type conversion to be completed before retrying. | 该实例当前有未完成的操作,请等该实例的续费,或者变配,或者付费类型转换等操作完成以后再进行重试 | 诊断 |
| 400 | InstanceIdAlreadyExists | The instance id already exists. | 实例ID已存在。 | 诊断 |
| 400 | InstanceIdNotFound | The input parameter instancdId that is not found. | 指定的实例ID不存在。 | 诊断 |
| 400 | InstanceIdNotFound | No instance ID found. Enter a valid instance ID. | 没有找到实例ID的信息,请输入合法实例ID | 诊断 |
| 400 | InstanceNotAssociated | The instance is not associated. | 实例并未绑定 | 诊断 |
| 400 | InstanceNotFound | Instance not found, please check the InstanceId. | 找不到实例,请检查实例ID | 诊断 |
| 400 | InstanceNotFound.NetworkPeerConnection | Network peer connection not found, please check the InstanceId. | 找不到实例,请检查实例ID。 | 诊断 |
| 400 | InsufficientAvailableQuota | The available amount of your account is insufficient, please recharge before placing an order. | 您的账户可用额度为不足,请充值以后再下单 | 诊断 |
| 400 | InsufficientIpv6Cidr | Insufficient IPv6 CIDR stock in the specified region. | 指定地域下 IPv6 CIDR 资源库存不足。 | 诊断 |
| 400 | Interface.Call.Error | The interface call error | 接口调用出错 | 诊断 |
| 400 | Interface.Call.Failed | %s. | 请求失败 | 诊断 |
| 400 | Invalid.LoadBalancerSpec.NotChange | The ELB instance specification does not change. | 边缘负载均衡实例规格未发生变化。 | 诊断 |
| 400 | InvalidArgument | Specified parameter ContinuationToken is incorrect. | 设置的ContinuationToken参数不正确。 | 诊断 |
| 400 | InvalidBandwidth | The bandwidth parameter cannot all be 0. | 带宽参数不能都为0。 | 诊断 |
| 400 | InvalidBandwidthPackageId.NotFound | The specified BandwidthPackageId does not exist in our records. | 指定的带宽包ID不存在。 | 诊断 |
| 400 | InvalidBucketAcl | Specified parameter BucketAcl is not valid. | 设置的BucketAcl参数值无效。 | 诊断 |
| 400 | InvalidBucketName | Specified parameter BucketName is not valid. | 指定的BucketName参数无效。 | 诊断 |
| 400 | InvalidCidr | the cidr information filled in is illegal, please re-match. | 填写的cidr信息不合法,请重新选配 | 诊断 |
| 400 | InvalidCidrBlock.Malformed | Specified CIDR block is not valid. | 目标网段格式错误。 | 诊断 |
| 400 | InvalidDataDiskCountValueNotSupported | The maximum number of dataDiskCount is exceeded,please re-match, or contact the product. | 云盘数量太多,不能超过15个,请重新选配 | 诊断 |
| 400 | InvalidDeletionAppointmentNotSupported | The scheduled release time of the current instance is set to prohibit this operation. | 当前实例设置了预约释放时间禁止该操作 | 诊断 |
| 400 | InvalidDeletionProtectionNotSupported | The current instance has release protection enabled. This operation is not allowed. | 当前实例开启了释放保护禁止此操作 | 诊断 |
| 400 | InvalidDependence.%s | The Specified operation is denied due to %s. | 实例存在依赖,不能进行修改。 | 诊断 |
| 400 | InvalidExternalIp.NotFound | Specified ExternalIp does not found on the NAT Gateway. | 该公网IP不在NAT网关中。 | 诊断 |
| 400 | InvalidForwardEntryId.NotFound | The specified forwardEntry is not found. | 指定的 DNAT 不存在,请您检查输入参数是否正确。 | 诊断 |
| 400 | InvalidImageIdNotFound | The image information entered is invalid. Please re-enter valid image information. | 输入的镜像信息不合法,请重新输入合法的镜像信息 | 诊断 |
| 400 | InvalidImageIdSpec | The image does not match the specification cluster information, please re-match. | 镜像与规格蔟信息不匹配,请重新选配 | 诊断 |
| 400 | InvalidImageIdSystemDisk | The system disk size does not match the image size, please re-select. | 系统盘大小与镜像大小不匹配,请重新选配 | 诊断 |
| 400 | InvalidImageType.NotSupported | The specified image type is not supported. | 指定的镜像暂不支持共享和导出操作。 | 诊断 |
| 400 | InvalidInstancebillingCycleStatus | The contract status of the current instance is incorrect. | 当前实例的合约状态不对 | 诊断 |
| 400 | InvalidInstanceId.Duplicate | The specified instanceId is duplicate. | 指定的实例ID参数重复。 | 诊断 |
| 400 | InvalidInstanceId.NotFound | The specified InstanceId does not exist. | 指定实例不存在 | 诊断 |
| 400 | InvalidInstanceType.NotSupported | The specified InstanceType is not Supported. | 指定的实例规格不支持当前操作 | 诊断 |
| 400 | InvalidIpStatus.HasBeenUsedByForwardEntry | The eip has been used by dnat. | 有dnat在使用该Eip。 | 诊断 |
| 400 | InvalidIpStatus.HasBeenUsedBySnatTable | The eip has been used by snat. | 有snat在使用该Eip。 | 诊断 |
| 400 | InvalidKMSDataEncryption | Specified parameter KMSDataEncryption is not valid. | 设置的KMSDataEncryption参数值不正确 | 诊断 |
| 400 | InvalidNetlevelDeploymentsetid | Deployment sets only support node-level network hierarchies. | 部署集只支持节点级别的网络层级 | 诊断 |
| 400 | InvalidNetwork.Mismatch | Sender and receiver networks must not be the same. | 发送端的网络与接收端的网络不能一致。 | 诊断 |
| 400 | InvalidNetworkType.NotSupported | The specified network type does not supported. | 网络的类型不支持。 | 诊断 |
| 400 | InvalidNetworkType.ValueNotSupported | The Classic networkType is not supported. | 经典网络不支持创建边缘负载均衡实例。 | 诊断 |
| 400 | InvalidNextHopType.NotSupported | This next hop type is not supported. | 不支持这种下一跳类型。 | 诊断 |
| 400 | InvalidParameter.CidrIp | The parameter CidrIp is not valid. | 安全组规则网段参数不合法。 | 诊断 |
| 400 | InvalidParameter.DestIpConflict | The Parameters DestCidrIp and Ipv6DestCidrIp cannot be set at the same time. | 参数DestCidrIp和Ipv6DestCidrIp不能被同时设置。 | 诊断 |
| 400 | InvalidParameter.DnatNotFound | The specified dnat is not found. | 指定的DNAT规则不存在。 | 诊断 |
| 400 | InvalidParameter.HealthCheckPort | HealthCheckPort is not in the range of InternalPort. | 健康检查端口没有在内网端口范围内。 | 诊断 |
| 400 | InvalidParameter.InternalIp | The specified parameter internalIp is invalid. | 参数内部IP不正确。 | 诊断 |
| 400 | InvalidParameter.Ipv4ProtocolConflictWithIpv6Address | IPv6 address cannot be specified for IPv4-specific protocol. | IPv4协议不能指定IPv6地址。 | 诊断 |
| 400 | InvalidParameter.Ipv6ProtocolConflictWithIpv4Address | IPv4 address cannot be specified for IPv6-specific protocol. | IPv6协议不能指定IPv4地址。 | 诊断 |
| 400 | InvalidParameter.NatNotFound | The specified Nat is not found. | 指定的参数Nat不存在。 | 诊断 |
| 400 | InvalidParameter.PortRange | The parameter PortRange is not valid. | 端口范围配置不正确。 | 诊断 |
| 400 | InvalidParameter.SnatNotFound | The specified snat is not found. | 指定的SNAT规则不存在。 | 诊断 |
| 400 | InvalidParameter.SourceCIDR | The specified parameter SourceCIDR is invalid. | 指定的源网段不合法。 | 诊断 |
| 400 | InvalidParameter.SourceIpConflict | The Parameters SourceCidrIp and Ipv6SourceCidrIp cannot be set at the same time. | 参数SourceCidrIp和Ipv6SourceCidrIp不能被同时设置。 | 诊断 |
| 400 | InvalidParameterCategoryNotSupported | This disk category is not support kms,please re-select, or contact the product. | 云盘类型不支持加密,请重新选配 | 诊断 |
| 400 | InvalidParameterEnsRegionId | The entered node information is invalid. Please enter the correct node information. | 输入的节点信息不合法,请输入正确的节点信息 | 诊断 |
| 400 | InvalidParameterGatewayId | The status of the storage gateway entered is invalid. | 输入的存储网关状态不合法 | 诊断 |
| 400 | InvalidParameterImageId | Failed to obtain mirror information, please try to place the order again. | 获取镜像信息失败,请尝试重新下单 | 诊断 |
| 400 | InvalidParameterInstanceType | Failed to obtain specification information, please try to place the order again. | 获取规格信息失败,请尝试重新下单 | 诊断 |
| 400 | InvalidParameterInternetChargeType | The entered bandwidth billing information is invalid. Please re-enter valid bandwidth billing information. | 输入的带宽计费信息不合法,请重新输入合法的带宽计费信息 | 诊断 |
| 400 | InvalidParameterKMSKeyIdCMKNotEnabled | The CMK needs to be enabled, please re-select, or contact the product. | 密钥状态错误,请去密钥管理控制台开启密钥状态 | 诊断 |
| 400 | InvalidParam_NotSupportInstanceIdAndIpAddress | The parameter InstanceId and IpAddress cannot be supported simultaneously. | 不能同时指定IP地址也原EIP的实例ID。 | 诊断 |
| 400 | InvalidPort.Malformed | The specified ExternalPort or InternalPort is not a valid port. | 外网端口或内网端口不正确。 | 诊断 |
| 400 | InvalidPort.Malformed | The specified port is not a valid port. | 指定的端口不正确 | 诊断 |
| 400 | InvalidPrivateIpAddress.Duplicated | The specified private IP address is duplicated. | 指定的IP地址已经被使用。 | 诊断 |
| 400 | InvalidPrivateIpAddress.Mismatch | Specified private IP address is not in the CIDR block of virtual switch. | 指定的私网 IP不在指定虚拟交换机的网段中。 | 诊断 |
| 400 | InvalidPubKeyBody | Invalid Public Key Body. | 不合法的密钥 | 诊断 |
| 400 | InvalidPublicKeyBody.Malformed | The PublicKeyBody format is not supported. | 公钥格式不支持。 | 诊断 |
| 400 | InvalidRegionId.NotFound | The specified region is not found. | 调用接口时传入的地域不是阿里云有效 RegionId。 | 诊断 |
| 400 | InvalidResourceId.NotFound | The specified ResourceIds are not found in our records. | 指定的资源信息不存在。 | 诊断 |
| 400 | InvalidRouteEntry.Duplicate | The route entry already exists. | 指定的路由条目已存在。 | 诊断 |
| 400 | InvalidRouteEntry.SystemRoute | Specified operation is denied as route entry type is system. | 该路由是系统路由,不能执行该操作。 | 诊断 |
| 400 | InvalidRouteEntryId.NotFound | Specified RouteEntryId does not exist. | 指定的路由ID不存在。 | 诊断 |
| 400 | InvalidRouteEntryType.NotSupported | The specified route type does not support this operation. | 指定路由的类型不支持该操作。 | 诊断 |
| 400 | InvalidRouteTableId.NotFound | Specified route table does not exist. | 该路由表不存在。 | 诊断 |
| 400 | InvalidRouteTableType.System | Specified operation is denied as route table type is system. | 操作不能执行,因为路由表类型是系统路由表。 | 诊断 |
| 400 | InvalidRuleName | Specified parameter RuleName is not valid. | 设置的规则名称无效。 | 诊断 |
| 400 | InvalidSecondaryCidrBlock.NotFound | The specified SecondaryCidrBlock was not found. | 指定的附加网段未找到。 | 诊断 |
| 400 | InvalidSecurityGroupId.NotFound | The specified SecurityGroupId does not exist. | 指定的安全组ID不存在。 | 诊断 |
| 400 | InvalidSKUStatus | Inventory storage unit(SKU) background status is illegal, please submit work order in time. | 库存存储单元(SKU)后台状态不合法,请及时提交工单 | 诊断 |
| 400 | InvalidSLSLogstore.NotFound | The specified SLS logstore is not found. | 调用接口时传入的 LogStore 在指定 SLS Project 下不存在。 | 诊断 |
| 400 | InvalidSLSProject.NotFound | The specified SLS project is not found. | 调用接口时传入的 LogProject 在日志服务 SLS 中不存在。 | 诊断 |
| 400 | InvalidSnatEntryId.NotFound | The specified snatEntry is not found. | 指定的 SNAT 不存在,请您检查输入参数是否正确。 | 诊断 |
| 400 | InvalidSnatIp.NotFound | Specified SnatIp does not found on the NAT Gateway. | 该公网IP不在NAT网关中。 | 诊断 |
| 400 | InvalidSourceCidrBlock.Malformed | Specified Source CIDR Block is not valid. | 源网段格式错误。 | 诊断 |
| 400 | InvalidSourceCidrBlock.NotSupported | The route table does not support the source CIDR block parameter. | 路由表不支持源网段参数。 | 诊断 |
| 400 | InvalidSpecDeploymentsetid | Deployment sets only support x86 compute instance types. | 部署集只支持x86计算实例类型 | 诊断 |
| 400 | InvalidSpecNetlevel | The current network level does not support configuring this specification. | 当前网络层级不支持配置该规格 | 诊断 |
| 400 | InvalidSpecPostPaid | This specification is not supported for a Pay-As-You-Go instance. | 后付费付费类型实例不支持购买此规格 | 诊断 |
| 400 | InvalidSSEAlgorithm | Specified parameter SSEAlgorithm is not valid. | 设置的SSEAlgorithm参数值不正确。 | 诊断 |
| 400 | InvalidSystemDiskSize.LessThanImageSize | The specified SystemDisk.Size is less than the image size. | 指定的 SystemDisk.Size 小于镜像大小。 | 诊断 |
| 400 | InvalidVSwitchId.IpNotEnough | The specified virtual switch has not enough available ip. | 指定的交换机内 IP 数量不足。 | 诊断 |
| 400 | InvalidVSwitchId.NotFound | Specified virtual switch does not exist. | 指定的虚拟交换机 ID 不存在。 | 诊断 |
| 400 | InventoryExceeded | The Instance in stock are insufficient,please submit a ticket. | 所指定实例资源库存不足,请重新选配。 | 诊断 |
| 400 | IpInstanceId.AlreadyInBandwidthPackage | The specified Eip InstanceId already in bandwidthPackage. | EIP已经在共享带宽包下。 | 诊断 |
| 400 | IpInstanceId.NotInBandwidthPackage | The specified IpInstanceId does not in bandwidthPackage. | EIP不在指定的共享带宽包下。 | 诊断 |
| 400 | LackImageIdInstanceSpec | Image properties must be configured for the current specification. | 当前规格必须配置镜像属性 | 诊断 |
| 400 | LackLabelImageIdEnsRegionId | The instance created by using this image on this node lacks the necessary label, please contact the product or operation classmate. | 在该节点上使用该镜像创建实例缺少必要的标签 | 诊断 |
| 400 | LackPublicIpIdentificationInstanceSpec | The current specification must create a public network card. | 当前规格必须要创建公网网卡 | 诊断 |
| 400 | LackSystemDiskInstanceSpec | System disk properties must be configured for the current specification. | 当前规格必须配置系统盘属性 | 诊断 |
| 200 | LaunchTemplateId.Duplicated | The specified %s already exist. | 指定的启动模版ID %s 已经存在。 | 诊断 |
| 400 | LaunchTemplateLimitExceed | The maximum number of templates is exceeded. | 超出计算实例启动模板数量限制。 | 诊断 |
| 400 | LaunchTemplateName.Duplicated | The specified LaunchTemplateName already exist. | 指定的启动模版名称已经存在。 | 诊断 |
| 400 | LaunchTemplateVersionLimitExceed | The maximum number of template's versions is exceeded. | 超出计算实例启动模板版本数量限制。 | 诊断 |
| 400 | ListenerAlreadyExists | The listenerPort already exists. | 监听已存在 | 诊断 |
| 400 | ListenerAlreadyExists | The listener already exists. | 该监听已存在。 | 诊断 |
| 400 | ListenerNotFound | Listener is not found. | 监听不存在 | 诊断 |
| 400 | LoadBalancerNotFound | The input parameter LoadBalancerId that is not found. | 负载均衡实例不存在 | 诊断 |
| 400 | LoadBalancerTypeNotSupported | The specified load balancer type is not supported. | 当前负载均衡实例的类型不支持此操作。 | 诊断 |
| 400 | MalformedXML | The number of storage objects deleted exceeds the limit of 1000. | 本次删除的存储对象数超过1000条限制。 | 诊断 |
| 400 | Nas.Mount.Tatget.Entity.Not.Null | There are still mount points under the file system.Please delete the mount point first | 文件系统下面仍然有挂载点未删除 | 诊断 |
| 400 | Network.SecondaryCidrNotFound | The network secondary CIDR is not found. | 网络辅助 CIDR 网段不存在。 | 诊断 |
| 400 | NetworkInterfaceNotFound | The specified network interface does not exist. | 指定的网卡不存在。 | 诊断 |
| 400 | NetworkInterfaceTypeNotSupported | This network interface type cannot be used with the current operation. | 网卡类型不支持当前操作 | 诊断 |
| 400 | NetworkMismatch | The instances are not in the same network. | 实例不在同一个网络中。 | 诊断 |
| 400 | NetworkNotFound | The specified network is not found. | 找不到网络,请检查网络id。 | 诊断 |
| 400 | NoAvailablePaymentMethod | No payment method available, please add a payment method. | 没有可支付方式,请增加支付方式 | 诊断 |
| 404 | NoSuchAccesslogConfig | The config of access log does not exist. | 查询访问日志配置不存在。 | 诊断 |
| 404 | NoSuchBucket | The specified bucket does not exist. | 请求的目标Bucket不存在。 | 诊断 |
| 404 | NoSuchCORSConfiguration | The CORS Configuration does not exist. | 跨域资源规则不存在 | 诊断 |
| 404 | NoSuchKey | The specified key does not exist. | 请求的目标文件不存在。 | 诊断 |
| 400 | NoSuchMasterKeyId | The specified kms master key id does not exist. | 指定的主密钥id不存在。 | 诊断 |
| 404 | NoSuchServerSideEncryptionRule | The encryption rule of specified bucket does not exist. | 当前Bucket不存在加密规则配置。 | 诊断 |
| 400 | OperateForbidden | The instance cannot perform this operation because the instance expires or the account is overdue. | 因实例到期/账号欠费,实例不能进行该操作 | 诊断 |
| 403 | OperationDenied | The current ens region has not been purchased. | 当前账号未开通节点白名单或指定节点未开通白名单,请联系后台处理。 | 诊断 |
| 400 | OperationDenied.AuthenticationError | The AliUid of the MountTarget and the ShareVpc should be the same. | 挂载点所属用户应和共享VPC所属用户相同 | 诊断 |
| 400 | OperationDenied.IpTypeRealServerExists | The load balancer type cannot be modified to normal when IP type real servers exist in the server group. | 转为普通 LB 时,后端服务器组中存在 IP 类型的 RS。 | 诊断 |
| 400 | OperationDenied.Layer7ListenerExists | The load balancer type cannot be modified when HTTP or HTTPS listeners exist. | 转为融合 LB 时,LB 上存在七层(HTTP/HTTPS)监听。 | 诊断 |
| 400 | OperationDenied.MeteredSizeNotZero | The MountTarget whose metered size is not zero can not be deleted. | 挂载点下仍有文件,不允许删除。 | 诊断 |
| 400 | OperationDenied.NasMountTargetNotExist | The specified MountTarget does not exit. | 指定的挂载点不存在 | 诊断 |
| 400 | OperationDenied.NetworkTypeNotVpc | Non-vpc type networks do not support this operation. | 非VPC类型网络不支持该操作 | 诊断 |
| 400 | OperationDenied.RegionsNotEqual | The ShareVpc and the MountTarget are not in the same region. | 共享VPC和挂载点不在同一节点。 | 诊断 |
| 400 | OperationDenied.ShareVpcNotEmpty | There are still ShareVpc(s) on the specified MountTarget. | 指定的挂载点上还存在共享VPC。 | 诊断 |
| 400 | OperationDenied.ShareVpcSameWithMountTargetNetwork | The share Vpc can not be the same with the MountTarget's Network. | 共享VPC不能和挂载点的网络相同。 | 诊断 |
| 400 | OperationDenied.VpcNotExist | The specified Vpc does not exist. | 指定的VPC不存在 | 诊断 |
| 400 | ORDER.CONSTRAINT.INVALID | Pre order verification failed. | 创建订单前置校验失败。 | 诊断 |
| 400 | Order.CreateFailed | Failed to create order. Please check your parameters and try it again. | 订单创建失败 | 诊断 |
| 400 | ORDER.NOT.EXISTED | The order has not been paid for a long time or the page has stayed too long. Please refresh and try again. | 长时间未支付订单或是页面停留过久,请刷新后重试 | 诊断 |
| 400 | ORDER.UNPAID | You have unpaid orders, please pay such orders before placing a new order. | 您选购的服务存在未支付订单,请支付或作废后再下单! | 诊断 |
| 400 | OrderAbnormalResourceStatusForRenew | Invalid resource status for renewal. | 续费资源状态非法 | 诊断 |
| 400 | OrderAccountStatusIllegal | Illegal account status. | 账号状态非法 | 诊断 |
| 400 | OrderArrearage | User Arrears. | 用户欠费 | 诊断 |
| 400 | OrderBidUserOrderForbidden | Bid users cannot buy on the official website. | bid用户不能在官网购买 | 诊断 |
| 400 | OrderCaptureFailed | The paid order of the instance has not been deducted successfully. | 实例的已支付订单未扣款成功 | 诊断 |
| 400 | OrderExistsReleasedInstances | There are already released instances. | 存在已经释放的实例 | 诊断 |
| 400 | OrderFailed | Order failed, please try again. | 订单失败请重试 | 诊断 |
| 400 | OrderFailed.BasicInfoUncompleted | You have not completed your basic personal information, please complete the information and try again. | 您未完善个人基本信息,请完善信息后重新操作。(如果当前账号为托管子账号,请联系主账号点击此链接完善信息。) | 诊断 |
| 400 | OrderGroupOrderSizeOverflow | The quantity of bound combined payment order exceeds the limit. | 绑定合并支付订单数量超限 | 诊断 |
| 400 | OrderHomeCurrencyCanNotDowngrade | Users in current currency cannot downgrade. | 本币用户不能降配 | 诊断 |
| 400 | OrderHomeCurrencyCanNotUpgradeByValueTransfer | Users of current currency cannot upgrade through residual value transfer. | 本币用户不能通过剩余价值转移的方式升级 | 诊断 |
| 400 | OrderInstanceHasInactiveChange | Instances exist temporary upgrade. | 实例存在临时升级 | 诊断 |
| 400 | OrderInstanceHasTempUpgrade | Instances exist temporary upgrade. | 实例存在临时升级 | 诊断 |
| 400 | OrderInstHasUnpaidOrder | The instance has an unpaid order. | 实例有未支付订单 | 诊断 |
| 400 | OrderInstHasUnsettledBills | The instance has an unsettled bill. | 实例有未结算账单 | 诊断 |
| 400 | OrderLatestOrderIsHandling | Recent order is being processed, please try again later. | 最近的订单正在处理中,请稍候重试 | 诊断 |
| 400 | OrderMainOrderSizeOverflow | The quantity of the main order exceeds the limit. | 主订单数量超限 | 诊断 |
| 400 | OrderMissingModuleInfoError | Module parameter not specified. | 未指定模块参数 | 诊断 |
| 400 | OrderNoRealNameAuthentication | No real-name authentication. | 未实名认证 | 诊断 |
| 400 | OrderNotFound | The specified order information is not found. | 未查询到指定的订单信息 | 诊断 |
| 400 | OrderOpend | You have activated this product. | 您已开通该产品 | 诊断 |
| 400 | OrderPeriodInvalid | Illegal order cycle. | 订购周期非法 | 诊断 |
| 400 | OrderQuantityInvalid | Illegal quantity ordered. | 订购数量非法 | 诊断 |
| 400 | OrderQueryInstanceError | Query instance error. | 查询实例错误 | 诊断 |
| 400 | OrderQueryInstanceNotExists | Instance data does not exist. | 实例数据不存在 | 诊断 |
| 400 | OrderQueryOrderExchangeRateFail | Failed to query order exchange rate information. | 查询订单汇率信息失败 | 诊断 |
| 400 | OrderQueryUserSettleInfoFail | Failed to query user settlement information. | 查询用户结算信息失败 | 诊断 |
| 400 | OrderQuotaExceeded | Quantity exceeds limit. | 数量超出额度限制 | 诊断 |
| 400 | OrderSysConstraintInvalid | System constraint check failed. | 系统约束校验失败 | 诊断 |
| 400 | OrderSysConstraintInvalid | The pre-verification of the order failed, please re-match or contact the product. | 下单前置校验失败,请重新选配,或者联系产品 | 诊断 |
| 400 | OrderTradeCompleteSettleInfoFail | Failed to complete the order settlement currency amount information. | 补全订单结算币种金额信息失败 | 诊断 |
| 400 | Parameter.Invalid | This service has not been activated. | 未开通该产品服务 | 诊断 |
| 400 | Parameter.Invalid | The parameter is invalid. Please check your parameters and try it again. | 参数不合法 | 诊断 |
| 400 | ParForCreditPayInsufficientBalance | Insufficient quota, please contact your channel partner to increase the quota. | 额度不足,请联系您的渠道合作伙伴提升额度 | 诊断 |
| 400 | PatRiskRejectForTradeData | Payment order problem leads to risk control rejection. | 支付订单问题导致风控拒绝 | 诊断 |
| 400 | PayAccountBookNotExist | There is no insufficient account balance in the account book, please retry after recharging. | 账本不存在 账户余额不足,请充值后重试 | 诊断 |
| 400 | PayAmountLimitExceeded | Payment limit exceeded, please resubmit. | 超出支付限额,请重新提交 | 诊断 |
| 400 | PayBeforePayRiskRuleValidateFailed | The payment was blocked by risk control, and the payment failed. | 该笔支付被风险控制拦截,支付失败 | 诊断 |
| 400 | PayCounponNotExist | Counpon does not exist. | 代金券不存在 | 诊断 |
| 400 | PayCouponAmountNotEnough | Insufficient voucher balance or expired. | 代金券余额不足或已过期 | 诊断 |
| 400 | PayCouponNotMeetConsumptionRule | The coupon does not meet the conditions for use. | 代金券不满足使用条件 | 诊断 |
| 400 | PayCurrencyInconsistency | Currency mismatch. | 币种不匹配 | 诊断 |
| 400 | PayCurrencyNotSupported | Currency not supported. | 币种不支持 | 诊断 |
| 400 | PayforAccountMoneyValidateError | The available amount of your channel partner's account is insufficient, please contact your channel partner to recharge in time. | 您的渠道合作伙伴的账号可用金额不足,请联系您的渠道合作伙伴及时充值 | 诊断 |
| 400 | PayForbiddenNoReasonFefund | Banned five days no reason refund. | 禁止五天无理由退款 | 诊断 |
| 400 | PayforCreditPayInsufficientBalance | Insufficient quota, please contact your channel partner to increase the quota. | 额度不足,请联系您的渠道合作伙伴提升额度 | 诊断 |
| 400 | PayHsfTimeoutError | Call payment system timeout. | 调用支付系统超时 | 诊断 |
| 400 | PayInsufficientBalance | Account balance is insufficient, please recharge and try again. | 账户余额不足,请充值后重试 | 诊断 |
| 400 | PayInvalidCreditCard | Invalid credit card. | 信用卡无效 | 诊断 |
| 400 | PayInvalidPayMethod | Illegal payment method. | 支付方式非法 | 诊断 |
| 400 | PayMegrePayOrderHasThanOneChagreChannel | Payment failed, please retry or submit work order feedback. | 支付失败,请重试或提交工单反馈 | 诊断 |
| 400 | PayNoCreditCard | No valid payment method, please check the payment method and try again. | 没有有效支付方式,请检查支付方式后重试 | 诊断 |
| 400 | PayOrderPayTimeInvalid | Order effective time is invalid. | 订单生效时间无效 | 诊断 |
| 400 | PayPartRefundNotSupport | Not Capture, no partial refund. | 未Capture,不能部分退款 | 诊断 |
| 400 | PayPayChannelPayOrderInvalidStatus | Illegal status of payment order in payment channel. | 支付渠道支付订单状态非法 | 诊断 |
| 400 | PayPayChannelPayOrderNotExist | Payment channel payment order does not exist. | 支付渠道支付订单不存在 | 诊断 |
| 400 | PayPayerAccountIllegal | Illegal payment account. | 支付账户非法 | 诊断 |
| 400 | PayPayFailedParentRelationchanged | If the financial custody relationship changes, please void the order and place a new order for payment. | 财务托管关系发生变化,请作废订单并重新下单支付 | 诊断 |
| 400 | PayPayForbidUserCoupon | Coupon prohibited for orders. | 订单禁止使用代金券 | 诊断 |
| 400 | PayQueryAvailableAmountFailed | Failed to query user availability, please try again later. | 查询用户可用金失败,请稍后重试 | 诊断 |
| 400 | PayQueryAvailableEnduserAmountFailed | Failed to query the availability of quota direct customer main user, please try again later. | 查询quota直客主用户可用金失败,请稍后重试 | 诊断 |
| 400 | PayQueryParentRelationchangedFailed | The financial custody relationship may change, please refresh and pay again. | 财务托管关系可能发生变化,请刷新后重新支付 | 诊断 |
| 400 | PayQueryParentRelationshipFailed | Failed to query current user hosting relationship, please try again later. | 查询当前用户托管关系失败,请稍后重试 | 诊断 |
| 400 | PayQueryPayChangeChannelNotEqual | Multi-order payment channels are inconsistent, please check whether the original order data payment channel is correct. | 多订单支付渠道不一致,请检查原订单数据支付渠道是否正确 | 诊断 |
| 400 | PayRefundFailed | Accumulated refund amount exceeds payment order amount. | 累计退款金额超过支付单金额 | 诊断 |
| 400 | PayResellerPayGetUrlError | Order payment failed, please try again later. | 订单支付失败,请稍后重试 | 诊断 |
| 400 | PayRiskRejectForPayerAccount | Payment account problem leads to risk control rejection. | 支付账户问题导致风控拒绝 | 诊断 |
| 400 | PayStoredCardNotExist | Stored value card does not exist. | 储值卡不存在 | 诊断 |
| 400 | PaySystemError | Error calling payment system. | 调用支付系统错误 | 诊断 |
| 400 | PayTaxCalcFailed | Failed to get user tax address. | 获取用户计税地址失败 | 诊断 |
| 400 | PayWithholdingAgreementIllegal | Withholding Agreement Status Illegal. | 代扣协议状态非法 | 诊断 |
| 400 | PendingEffectiveContract | The contract of the current instance to take effect. Operation is prohibited. | 当前实例有待生效的合约,禁止操作 | 诊断 |
| 400 | PlanMaintenanceWindow.Duplicated | The specified window already exist. | 运维窗口已存在。 | 诊断 |
| 400 | PlanMaintenanceWindow.NotFound | The window was not found. Please confirm whether the windowId exists. | 运维窗口未找到,请确认windowId是否正确 | 诊断 |
| 400 | PREORDER_FAILED | Advance Order Failed. | 预订单失败 | 诊断 |
| 400 | PriceHsfTimeoutError | Time out when calling the request for quotation interface. | 调用询价接口超时 | 诊断 |
| 400 | PricePatingConfigError | Inquiry related goods configuration error. | 询价相关商品配置错误 | 诊断 |
| 400 | PricePricingPlanNotFound | Pricing plan tree not found. | 定价计划树没有找到 | 诊断 |
| 400 | PricePricingPlanResultNotFound | Pricing plan price result not found. | 定价计划价格结果没有找到 | 诊断 |
| 400 | PriceRatingGetRatingpricingPlan | Obtain a valid pricing plan exception. | 得到有效定价计划异常 | 诊断 |
| 400 | PricingPlanResultNotFount | No pricing plan found, please contact the product or operation classmate. | 没有找到定价计划,请重新选配规格 | 诊断 |
| 400 | Processing | Request is in progress, please try again later. | 请求正在处理中,请稍后重试 | 诊断 |
| 400 | ProductInstanceReleased | Instance released. | 实例已释放 | 诊断 |
| 400 | ProductInstanceTypeNotSupported | The instance type is not supported. | 实例类型不支持 | 诊断 |
| 400 | PubKeyAttachedWithInstance | Public Key Attached With Instance. | 密钥已绑定了实例 | 诊断 |
| 400 | PubKeyNameExisted | Public Key Pair Name Existed. | 密钥对名字已存在 | 诊断 |
| 400 | PubKeyNameNotExist | Public Key Pair Name Not Exist. | 密钥对名字不存在 | 诊断 |
| 400 | PublicKeyNotAttachWithInstance | Public Key Not Attach With Instance. | 公钥未绑定到实例上 | 诊断 |
| 400 | PurchaseExistRenewchangeProd | There is a renewal change subscription that has not yet taken effect. | 存在未生效的续费变配订购 | 诊断 |
| 400 | PurchaseExistToBeValidProdRuleError | Currently, there are temporary orders that are not in effect, and the upgrade operation cannot be performed. | 当前有未生效的临时订购,不能进行升级操作 | 诊断 |
| 400 | PurchaseExistToBeValidRenewChangeProdRuleError | Currently, there is an uneffective renewal change subscription, and temporary upgrade operation cannot be performed. | 当前有未生效续费变配订购,不能进行临时升级操作 | 诊断 |
| 400 | PurchaseExistValidProdRuleError | Currently, there is a temporary order in effect, and operations such as upgrade/downgrade/expansion/pre-transfer cannot be performed. | 当前有生效中的临时订购,不能进行升级/降配/扩容/预转后等操作 | 诊断 |
| 400 | QuotaExceed.GatewayQosPerNetwork | The number of gateway qos for the specified Network exceeds the limit. | 指定Network的网段限速数量超出限制。 | 诊断 |
| 400 | QuotaExceed.SecurityGroup | The maximum number of security groups is reached. | 安全组数量超过额度限制。 | 诊断 |
| 400 | QuotaExceeded | The number of resources has reached the quota limit. | 资源数量已达到配额上限。 | 诊断 |
| 400 | QuotaExceeded | Route entry quota exceeded in this route table. | 路由表中路由条目数量超出限额。 | 诊断 |
| 400 | QuotaExceeded.NetworkPeerCountPerNetwork | The number of peer connections for the specified Network exceeds the limit. | 指定Network的对等连接数量超出限制。 | 诊断 |
| 400 | QuotaExceeded.SecondaryCidrBlock | The number of Secondary CIDR blocks in the Network exceeds the limit. | 网络中的附加网段数超过了限制。 | 诊断 |
| 400 | QuotaExceeded.SnatIp | Public ip number exceeds quota. | 公网IP数量超出限额。 | 诊断 |
| 400 | RefundRefundInstanceNotFound | Unable to find instance information. | 无法查到实例信息 | 诊断 |
| 400 | RefundRefundNoValidProd | Refund is not available to unsubscribe. | 退款无可退订购 | 诊断 |
| 400 | RefundRefundParamInvalid | Abnormal refund parameter. | 退款参数异常 | 诊断 |
| 400 | RefundRefundQueryOrderFail | Failed to query order for refund field. | 退款域查询订单失败 | 诊断 |
| 400 | Region.NotMatch | The specified EnsRegionId does not match other input parameters. | 指定的 EnsRegionId 与其他输入参数不匹配。EnsRegionId 需要与请求中其他参数所属的地域保持一致,请核对后再次发送请求 | 诊断 |
| 400 | ResourceAlreadyExist.LoadBalancerAccessLog | The access log configuration already exists for the specified load balancer. | 指定的负载均衡实例下已存在访问日志配置(状态为 Creating、Available 或 Deleting 均视为已存在);ENS 访问日志不支持直接变更,需先删除再创建。 | 诊断 |
| 400 | ResourceAlreadyExist.NetworkPeerConnection | The specified network peer connection already exists. | 两个网络间的对等连接已存在,请检查。 | 诊断 |
| 400 | ResourceNotAvailable | Resource you requested is not available in this node. | 指定的节点不支持专有网络 VPC。 | 诊断 |
| 400 | ResourceNotFound.Ip | The specified ip is not found. | 指定的IP地址不存在。 | 诊断 |
| 400 | ResourceNotFound.LoadBalancerAccessLog | The access log configuration of the specified load balancer is not found. | 指定 LoadBalancerId 下查不到访问日志配置。 | 诊断 |
| 400 | RiskRiskControlRejection | Risk Control Rejection. | 风险控制拒绝 | 诊断 |
| 400 | SaleControl.VerificationFailed | You did not pass the salecontrol verification.Please contact the product. | 创建资源的时候没有通过资源的售卖约束校验 | 诊断 |
| 400 | SaleControlVerificationFailed | sales verification failed | 售卖约束校验失败 | 诊断 |
| 400 | SaleControlVerificationFailedBandwidthType | Bandwidth type sales constraint verification failed, please re-match, or contact the product. | 带宽计费方式售卖约束校验未通过,请重新选配。 | 诊断 |
| 400 | SaleControlVerificationFailedCarrier | The isp failed to verify the sales restriction. Please re-select or contact the product. | 运营商售卖约束校验失败,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedDiskSpec | Cloud disk capacity sales constraint verification failed, please re-match, or contact the product. | 云盘容量售卖约束校验未通过,请重新选配,或者联系产品 | 诊断 |
| 400 | SaleControlVerificationFailedDiskType | Cloud disk type sales constraint verification failed, please re-match, or contact the product. | 云盘类型售卖约束校验未通过,请重新选配,或者联系产品 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceBandwidthType | Bandwidth type sales constraint verification failed, please re-match, or contact the product. | 带宽计费方式售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceBandwidthValue | The bandwidth speed limit value sales constraint verification failed, please re-match or contact the product. | 带宽限速值售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceCpuCore | cpu core sales constraint verification failed, please re-match, or contact the product. | cpu核数售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceDataDiskBlock | The sales constraint verification of the number of data disks failed, please re-match or contact the product. | 云盘数量售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceDataDiskSpec | Data disk capacity sales constraint verification failed, please re-match, or contact the product. | 云盘容量售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceDataDiskType | Data disk type sales constraint verification failed, please re-select, or contact the product. | 云盘类型售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceDistrict | The regional sales constraint verification failed, please re-match or contact the product. | 区域售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceNetLevel | The network-level sales constraint verification failed, please re-match or contact the product. | 网络层级售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceSpec | Instance specification sales constraint verification failed, please re-match, or contact the product. | 实例规格售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceStorageType | The storage type sales constraint verification failed, please re-select or contact the product. | 存储类型售卖约束校验未通过,请重新选配,或者联系产品 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceSystemDiskSpec | The system disk capacity sales constraint verification failed, please re-match or contact the product. | 系统盘容量售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedInstanceType | The sales restriction verification of container specifications failed, please re-match or contact the product. | 容器规格售卖约束校验未通过,请重新选配,或者联系产品 | 诊断 |
| 400 | SaleControlVerificationFailedRegion | The node sales constraint verification failed, please re-select or contact the product. | 节点售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleControlVerificationFailedServerType | Instance specification sales constraint verification failed, please re-match, or contact the product. | 实例规格售卖约束校验未通过,请重新选配,或者联系产品 | 诊断 |
| 400 | SaleControlVerificationFailedStock | Inventory sales constraint verification failed, please re-match, or contact the product. | 库存售卖约束校验未通过,请重新选配 | 诊断 |
| 400 | SaleNetIpType | There is a conflict between the input parameters related to the double stack. | 双栈相关入参输入有冲突 | 诊断 |
| 400 | SecondaryCidrBlockInUse | Cannot operate on Secondary CIDR block while switches are still using it. | 还有交换机在使用该附加网段。 | 诊断 |
| 400 | SecondaryCidrBlockOverLapped | The input Secondary CIDR block overlaps with the existing ones. | 输入的辅助网段和现有的网段重叠。 | 诊断 |
| 400 | SecurityGroupRuleConflict.Duplicated | The SecurityGroup rule already exists. | 安全组规则重复。 | 诊断 |
| 400 | Service.NotOpen | You have not activated the service.Please activate the service first. | 尚未开通服务 | 诊断 |
| 400 | SNAPSHOT_CLONE_DISK_NOT_NULL | Clone disk exists for this snapshot. | 该快照存在克隆盘 | 诊断 |
| 400 | Stock.NotEnough | The inventory of the specified zone is insufficient.Please contact the product. | 指定的可用区资源库存不足 | 诊断 |
| 400 | SuperfluousDataDiskInstanceSpec | Data disk properties cannot be configured for the current specification. | 当前规格不能配置数据盘属性 | 诊断 |
| 400 | SuperfluousImageIdInstanceSpec | Image properties cannot be configured for the current specification. | 当前规格不能配置镜像属性 | 诊断 |
| 400 | SuperfluousPublicIpIdentificationInstanceSpec | The current specification cannot create a public network card. | 当前规格不能创建公网网卡 | 诊断 |
| 400 | SuperfluousSystemDiskInstanceSpec | System disk properties cannot be configured for the current specification. | 当前规格不能配置系统盘属性 | 诊断 |
| 400 | SwitchNotSupportIpv6 | The specified switch does not support ipv6. | 指定交换机不支持 ipv6 | 诊断 |
| 400 | System.SystemError | system error. | 后端系统错误 | 诊断 |
| 400 | SystemBusy | System is busy, please try again later. | 当前系统繁忙,请稍后重试。 | 诊断 |
| 400 | SystemCanRefundCheckFailed | The business rule check of the cloud product fails, and this order cannot be refunded. | 云产品业务规则检查不通过,本订单无法申请退款 | 诊断 |
| 400 | SystemConcurrentOperate | Concurrent operation causes failure. | 并发操作导致失败 | 诊断 |
| 400 | SystemError | Interface call error, please re-match, or contact the product. | 接口调用错误,请重新选配 | 诊断 |
| 400 | SystemOtsSystem | ots storage error. | ots存储错误 | 诊断 |
| 400 | SystemQueryImmortalError | Failed to call Juxiange. | 调用聚仙阁失败 | 诊断 |
| 400 | SystemQueryInstanceInfoFailed | Failed to find instance information. | 查找实例资源信息失败 | 诊断 |
| 400 | SystemResellerPayCalRefundUnitError | Ecological payment channel calculation unsubscribe information error. | 生态支付渠道计算退订信息错误 | 诊断 |
| 400 | SystemSaleValidateFailed | Sales Expression Validation System Error. | 销售表达式校验系统错误 | 诊断 |
| 400 | SystemTransferDeleteOldResourceFailed | Failed to delete the transferred instance in the transfer order. | 过户订单逻辑删除已过户实例失败 | 诊断 |
| 400 | SystemUnSupportOperationType | Unsupported operation type. | 不支持的操作类型 | 诊断 |
| 400 | SystemUseCouponFailed | Failed to use coupon. | 使用代金券失败 | 诊断 |
| 400 | SystemUseStoredCardFailed | Failed to use stored value card. | 使用储值卡失败 | 诊断 |
| 403 | Target.IncorrectInstanceStatus | The current status of the instance does not support this operation. | 当前实例状态不支持此操作。 | 诊断 |
| 400 | Throttling.Api | Request was denied due to flow control. | 请求触发流控 | 诊断 |
| 406 | Throttling.Api | Request was denied due to region flow control. | 请求触发节点粒度流控 | 诊断 |
| 400 | TradeTradeOrderAfterPayCheckError | You have already paid for the subsequent orders of this instance. The current order has been automatically voided and you cannot pay any more. | 您已支付此实例的后续订单,当前订单已自动作废,您不可再支付 | 诊断 |
| 403 | UserDisable | The user has been disabled due to arrears. | 该用户因欠费被禁用。 | 诊断 |
| 400 | USERNOTFOUND | The user is not in ens-controller. | 当前用户未注册边缘节点服务或暂未通过用户审核。 | 诊断 |
| 400 | UserStatus.Abnormal | The user status is abnormal.Please contact the product. | 用户状态异常 | 诊断 |
| 400 | VALIDATE.MODULE.FAILED | Required module is not selected. | 必选模块未选中。 | 诊断 |
| 400 | VolumeBind | Storage volumes bound to the instance. | 实例上有绑定的存储卷 | 诊断 |
| 400 | Vpd.CidrSegmentInsufficient | Insufficient CIDR segments are available for VPD in the specified region. | 指定节点的 VPD 可用的 CIDR 网段资源不足。 | 诊断 |
| 400 | Vpd.DependencyViolation | The VPD cannot be deleted because it has dependent resources. | VPD 存在依赖资源,无法直接删除。 | 诊断 |
| 400 | Vpd.NetworkAlreadyInUse | The network is already in use by another VPD. | 指定的网络已被其他 VPD 占用。 | 诊断 |
| 400 | Vpd.NotFound | The VPD is not found. | 指定的 VPD 不存在。 | 诊断 |
| 400 | VSwitch.CidrBlockOverlapped | The specified CIDR block overlaps with existing vswitches. | 指定的 CIDR 网段与已有交换机存在重叠 | 诊断 |
| 400 | VSwitch.CidrHasUsedIps | Unreleased IP addresses exist in the CIDR block. | CIDR 网段中存在未释放的 IP 地址。 | 诊断 |
| 400 | VSwitch.InvalidIpv6CidrBlock | Invalid IPv6 CIDR value. | 指定的 IPv6 CIDR 网段值无效。 | 诊断 |
| 400 | VSwitch.Ipv6AlreadyEnabled | IPv6 is already enabled on the vSwitch. | 该交换机的 IPv6 功能已处于启用状态。 | 诊断 |
| 400 | VSwitch.Ipv6CidrBlockOverlapped | The specified IPv6 CIDR block overlaps with existing vSwitches. | 指定的 IPv6 CIDR 网段与已有交换机存在重叠。 | 诊断 |
| 400 | VswitchNotMatchIpv6 | The specified switch does not support ipv6. | 指定的交换机不支持ipv6 | 诊断 |
该文章对您有帮助吗?