文档

安装Python SDK

更新时间:

通过阅读本文,您可以了解安装IMS Python SDK的方法。

前提条件

  • 已安装Python 3.6或以上版本。下载地址,请参见Python官网

  • 已安装pip。具体操作,请参见Installation

安装Python SDK

在终端执行pip install alibabacloud_ice20201109安装Python SDK。

后续步骤

如果您需要更新或卸载Python SDK,请执行以下命令:

  • 更新Python SDK

    pip install --upgrade alibabacloud_ice20201109

  • 卸载Python SDK

    pip uninstall alibabacloud_ice20201109