本文介绍SAG-1000设备无法连接到同一个云连接网内的本地客户端的原因和处理方法。

问题现象

SAG-1000设备无法连接到同一个云连接网内的其他本地客户端。

可能原因

  • 终端到设备的链路故障。
  • 设备到阿里云的VPN链路故障。
  • 目标PC环境的网络故障。
  • 运营商网络故障。

解决方案

  1. 登录智能接入网关控制台
  2. 单击智能接入网关实例ID,查看当前设备状态是否为可用
  3. 登录交换机控制台,查看设备和交换机的连通性。
    • 如果是静态路由接入,尝试通过交换机,能否ping通设备的每个接口IP,如果其中有无法ping通的接口,请参见设备和交换机之间的链路故障,排除接口互联问题。
    • 如果是单机设备,观察设备机身的状态指示灯,确认右侧第2和第3个灯是否为黄色或持续闪烁。
      • 如果第2个灯为黄色或持续闪烁,说明是设备内部软件问题, 请提交工单处理。
      • 如果第3个灯为黄色或持续闪烁,说明设备和阿里云VPN隧道当前不可用,请提交工单处理。

      关于指示灯状态的说明,请参见设备指示灯

  4. 重复上述步骤,检查目标PC环境的设备,如果仍然未能解决问题,请提交工单处理。