本文介绍智能接入网关设备显示离线的原因和处理方法。
问题现象
登录智能接入网关控制台,查看设备状态为离线。
可能原因
- 设备软件故障。
- 设备到阿里云联网故障。
解决方案
- 通过尝试在同一个运营商出口环境内
ping其他知名网站,确认您的运营商网络正常。- 如果不正常,请处理运营商网络问题。
- 如果正常,请跳转至步骤2。
- 请检查设备本身是否上电。
- 登录交换机控制台,查看设备和交换机的连通性。
- 如果是静态路由接入,尝试通过交换机,能否
ping通设备的每个接口IP,如果其中有无法ping通的接口,请参见设备和交换机之间的链路故障,排除接口互联问题。 - 如果是单机设备,观察设备机身的状态指示灯,确认右侧第二个和第三个灯是否为黄色或者持续闪烁。
关于指示灯状态的说明,请参见设备指示灯。
- 如果是静态路由接入,尝试通过交换机,能否
- 设备内部软件问题,请尝试重启设备进行恢复处理。
该文章对您有帮助吗?