问题描述
通过网页端登录域下任意邮箱账号,使用邮箱的各功能时均不可用。
问题原因
发生该问题的可能原因如下:
域名业务到期。
DNS解析异常。
解决方案
如遇到该问题,请登录阿里邮箱管理控制台,查看域名解析状态。若解析状态显示为解析未生效,请检查域名业务状态是否到期,具体操作如下:
1、已到期
a. 若使用阿里云域名,如已到期,请续费并待DNS重新生效后再进行尝试,一般为24~48小时左右,DNS会刷新生效。
b. 若未使用阿里云域名,请及时联系域名服务商查看,待域名解析状态正常有效后,再继续使用邮箱,非阿里云DNS解析请参见非万网域名使用阿里邮箱设置域名解析的方法。
2、未到期
请确认阿里邮箱的DNS解析设置正常。关于如何设置阿里邮箱的DNS记录,请参见阿里邮箱域名解析。
说明
更换后在新的DNS服务器中需待解析生效后方可使用。
适用于
阿里邮箱
文档内容是否对您有帮助?