问题现象
在创建应用时,已经购买的ECS实例没有出现在实例列表中。
可能原因
可能由于ECS实例上没有成功安装EDAS Agent。
操作步骤
检查购买的ECS实例上是否成功安装EDAS Agent。
- 登录EDAS控制台。 
- 在左侧导航栏,选择资源管理 > ECS。 
- 在实例列表页面中查看ECS的 Agent 状态。 - 如果已经安装了Agent,其状态为在线。 
- 如果未安装Agent或安装失败,其状态为未知或异常。 - 如果Agent状态为未知,表示该ECS实例上未安装EDAS Agent。安装EDAS Agent相关操作,请参见为ECS实例安装EDAS Agent。 
- 如果Agent状态为异常,表示该ECS实例上安装EDAS Agent失败。排查具体原因,请参见Agent安装后控制状态显示未知或异常。 
 
 
- 确保该ECS实例上已经安装EDAS Agent后,在EDAS控制台左侧导航栏,选择,然后单击您要创建应用所在的集群名称,在集群详情页面查看您想要创建应用的ECS是否在该集群中。 - 如果已经存在,请加入钉群(钉群号:31723701)联系产品技术专家咨询处理。 
- 如果不存在,请在集群中添加ECS实例。具体操作,请参见使用控制台创建ECS集群。 
 
结果验证
重新创建应用时,选择集群后,如果ECS实例在实例列表中,说明ECS实例已成功导入集群。
该文章对您有帮助吗?