网站程序文件上传至云虚拟主机后,在主机管理控制台对该文件进行压缩操作时,可能会因为主机可用的网页空间不足,或待压缩的文件正在被使用,导致压缩操作失败。本文介绍这种情况的解决方案。
问题现象
在主机管理控制台压缩文件后,并没有在指定的保存位置找到压缩后的相应文件(即压缩失败)。
可能原因
如果主机的可用网页空间不足、待压缩的文件正在被访问或使用,都可能导致压缩文件失败。
解决方案
登录云虚拟主机管理控制台。
在左侧导航栏,单击站点信息。
在网站信息区域,查看主机的可用网页空间大小。
可用网页空间不足以保存压缩文件
清理网站中不必要的文件后,再次尝试压缩文件。
如果压缩文件成功,问题解决。
如果压缩文件失败,请继续执行下一步。
可用网页空间足以保存压缩文件
请继续执行下一步。
在网站信息区域,单击运行状态字段右侧的[停止站点],然后单击确认。
等待10分钟后,再次尝试压缩文件。
如果文件仍然压缩失败,请提交工单。
文档内容是否对您有帮助?