文档

常见问题

更新时间:

风险识别的服务调用有何调用限制?

单用户QPS为200。

风险识别的服务耗时一般是多久?

风控服务执行一般约为100 ms。

地址评分支持多语言么?

目前地址评分服务仅支持中文。

地址评分支持多长的地址?

200个字符以内。

调用风险识别API服务返回以下结果是什么原因?

"Message":"Specified signature is not matched with our calculation.""Code":"SignatureDoesNotMatch",ACCESSKEY和ACCESS_SECRET是成对生成的,该错误是由于ACCESSKEY或ACCESS_SECRET不匹配,请按要求修改为您真实的ACCESSKEY或ACCESS_SECRET,查看AK可访问阿里云AK管理平台

如果AK正确的情况下依然有该报错,请检查文件编码,需采用UTF-8编码。

使用阿里云风险识别SDK调用服务,所需怎样的语言版本?

  • 阿里云风险识别JAVA SDK ,需使用JAVA 1.6版本及以上。

  • 阿里云风险识别Python SDK,需使用Python 2.7版本及以上。

  • 阿里云风险识别PHP SDK,需使用PHP 5.3版本及以上。

PHP出现找不到endpoint的错误,该怎么办?

PHP出现找不到endpoint的错误提示,表示当前的PHP SDK版本不对,您需修改endpoint.xml。

修改方法如下:

  1. 定位到endpoint.xml文件,文件路径为aliyun-php-sdk-core/Regions/endpoint.xml

  2. 在Products里面添加:

    <Endpoint name="cn-shanghai">
    <Product><ProductName>saf</ProductName><DomainName>saf.cn-shanghai.aliyuncs.com</DomainName></Product>
                    

PHP版本报错

Class 'saf\Request\V20170331\ExecuteRequestRequest'

出现该报错表述当前的PHP SDK版本不对,您需要手动修改Config.php文件。

修改方法如下:

  1. 定位到Config.php文件,文件路径为aliyun-php-sdk-core/Config.php

  2. 在Config.php中添加以下内容:

    Autoloader::addAutoloadPath("aliyun-php-sdk-saf");
                    

C# SDK中data为空如何解决?

风险识别返回值在data里面。读取方式是:ExecuteRequest.Data 。

  • 本页导读 (0)