文档

PolarDB MySQL库表恢复时提示“当前小版本不支持该功能,请先升级到最新版本”错误

更新时间:

问题描述

阿里云云原生关系型数据库PolarDB MySQL引擎在进行库表恢复时,提示“当前小版本不支持该功能,请先升级到最新版本”错误。

解决方案

执行以下操作,进行小版本升级:

  1. 登录PolarDB控制台
  2. 在控制台左上角,选择集群所在地域。
  3. 找到目标集群,单击集群ID。
  4. 在左侧导航栏,选择配置与管理>版本管理
  5. 版本信息区域,选择仅升级内核引擎

  6. 单击立即升级可维护窗口升级
    说明:可维护时间是指切换时间,升级过程是没有影响的,只有切换会有闪断,会在可维护时间进行切换。
  7. 在弹出的对话框中,单击确定即可。

更多信息

小版本升级的注意事项如下:

  • 版本升级一般不超过30分钟,升级过程中会重启数据库代理Proxy或内核引擎DB,可能会导致数据库连接闪断。请您尽量在业务低峰期执行升级操作,并且确保您的应用有自动重连机制。
  • 升级过程中无法使用PolarDB控制台的部分变更类功能(如升降配置、增删节点、修改参数、重启节点),但查询类功能(如性能监控)不受影响。
  • 版本升级后无法降级。

适用于

  • 云原生关系型数据库PolarDB MySQL引擎
  • 本页导读 (0)