计费常见问题

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管理云安全中心实例时,涉及续费变配、授权数不足、版本降级、漏洞修复计费等场景的计费问题及解决方案。

续费相关

如何续费云安全中心?

云安全中心服务具有固定的有效期,需在有效期内及时续费,否则会影响使用。具体操作,请参见云安全中心续费

云安全中心实例到期前多久可以续费?

云安全中心无续费时间限制,可在购买实例后的任意时间进行续费。

续费变配时,高级版可以降为防病毒版吗?

可以。

在续费变配时,既可以降低版本,也可以升级版本。例如当前为高级版,可以降级为防病毒版或仅采购增值服务,也可以升级为企业版或旗舰版。具体操作,请参见云安全中心续费

如何修改自动续费周期或取消自动续费?

购买云安全中心时未选择自动续费,或者需要取消已设置的自动续费,请按以下步骤操作:

  1. 登录资源续订页面,在页签下,商品名称选择云安全中心

  2. 在根据需求,选择相应的操作:

    • 开通自动续费:在手动续订页签,单击实例操作列下的开通自动续订,在弹出的对话框中打开开启自动续订开关,并设置续费周期后,单击开通自动续订

    • 修改自动续费:在自动续订页签,单击实例操作列下的修改自动续订,在弹出的对话框中,关闭开启自动续订开关或修改续费周期后,单击确定

    • 恢复手动续费:在自动续订页签,单击实例操作恢复手动续订

RAM用户续费时提示无权限怎么办?

新创建的RAM用户默认不支持任何费用相关操作(包括续费、退订等)。需要使用阿里云账号(主账号)为RAM用户授予费用中心相关系统策略,RAM用户才能执行续费操作。具体操作,请参见RAM用户授权

授权数不足相关

续费按钮为灰色,提示"您当前的授权数已不足,请升级扩容授权数后,再进行续费"

问题现象

为云安全中心续费时,立即续费按钮呈灰色,页面提示"您当前的授权数已不足,请升级扩容授权数后,再进行续费"。

问题原因

购买云安全中心实例时使用的是全量防护模式,当前账号下受防护的服务器台数已超过实际购买的授权数(保有服务器台数或计算核数)。

解决方案一

请先升级实例,确保账号下受防护的服务器台数与实际已购买的授权数一致,然后再进行续费。具体操作,请参见升级和降配云安全中心

解决方案二

将全量防护模式切换为按需防护模式,然后再进行续费。具体操作,请参见从全量防护模式升级到按需防护模式

已拥有的服务器数量超出已购买的授权数,该如何处理?

使用全量防护模式购买云安全中心实例后,如果服务器数量超出已购买的授权数且未及时扩充,将产生以下影响:

  • 云安全中心功能无法正常使用。

  • 无法进行到期续费。

    云安全中心服务即将到期时,如果服务器台数已超过最大授权数,需先升级实例并增加授权数,然后才能续费。

如需扩充授权数,请按以下步骤操作:

  1. 登录云安全中心控制台

  2. 总览页面包年包月服务区域,单击变更配置 > 立即升级

  3. 订单升级页签,设置保有服务器台数后,确认右侧变更详情后,勾选服务协议并单击立即下单。仔细阅读并选中服务协议,单击立即下单,确认订单信息并完成支付。

如果无需扩充授权数,可以将防护模式从全量防护切换为按需防护。按需防护模式不限制购买的授权数,不会出现授权数超出的情况。切换到按需防护模式后,需要为服务器绑定授权数以指定要防护的服务器。具体操作,请参见从全量防护模式升级到按需防护模式

升级与降配相关

升级购买的服务器授权数或增值服务周期,可以和已购的云安全中心不同吗?

不可以。

升级时购买的服务器授权数或增值服务周期必须与已购买的云安全中心实例服务周期相同,即到期时间一致。升级费用的计算公式为:(增加的授权数费用 + 增值功能费用)× 云安全中心服务剩余有效时长(秒)。

云安全中心企业版可以降级成免费版吗?

云安全中心不支持手动将付费版本降级为免费版,付费版本到期后会自动降级为免费版。

升级或降配时,提示"有待生效的续费变配订单,不允许升降配"?

问题现象

进行云安全中心升级或降配时,立即升级立即购买按钮置灰无法提交订单,页面提示"有待生效的续费变配订单,不允许升降配"。

问题原因

执行升级或降配操作前,已进行过续费变配操作。如果存在待生效的续费变配订单,则不支持再进行升级或降配。

查看待生效订单

在控制台右上角选择查看账单 > 订单,在订单列表页面的商品订单页签,通过筛选组件将产品设置为云安全中心,然后单击搜索,查看近期提交的续费订单。单击续费订单操作列的详情,即可查看待生效订单的生效时间和具体配置。

解决方案

如果待生效续费变配订单的配置与要进行的升级或降配一致,则无需重复操作,等待该订单生效即可。

云安全中心可以退订后重新购买吗?

可以。

如果已购买的云安全中心服务无法满足需求,可以先退订现有的云安全中心实例,再重新购买。具体操作,请参见退订云安全中心购买云安全中心

漏洞修复计费相关

包年包月购买漏洞修复次数后,还能开通漏洞修复按量付费吗?

不可以。

漏洞修复包年包月如何转化为按量付费?

以包年包月方式购买了漏洞修复次数后,无法直接转化为按量付费。通过降配或退款,先退订包年包月的漏洞修复次数,再开通按量付费模式。

  • 降配方式:

    如果当前账期(从下单日期到次月同一日期的次日00:00:00)未使用漏洞修复次数,可以直接申请降配。如果当前账期已使用过漏洞修复次数,则需要等待下个账期开始,且未使用漏洞修复次数时,再申请降配。

    说明

    例如:在20231102日购买了20次漏洞修复次数,购买时长为2个月,当前账期为20231102日~20231202日。如果在20231105日未使用过漏洞修复次数,可以直接通过降配关闭包年包月方式;如果已使用过漏洞修复次数,则需要等到2023120300:00:00再申请降配。

    1. 申请降配,将漏洞修复项选择为"否"。具体操作,请参见升级和降配云安全中心

    2. 云安全中心控制台漏洞管理页面,单击购买,开通漏洞修复按量付费。

  • 退款方式:

    1. 在控制台自助申请退订已购买的云安全中心实例。具体操作,请参见退订云安全中心

    2. 云安全中心控制台漏洞管理页面,单击购买,开通漏洞修复按量付费。

    3. (可选)重新购买云安全中心其他服务。具体操作,请参见购买云安全中心

开通漏洞修复按量付费后,购买高级版及以上版本还会继续扣费吗?

不会。

已绑定高级版及以上版本授权的服务器可一键修复漏洞,且不限制修复次数。开通漏洞修复按量付费后,如果再次购买高级版或以上版本,云安全中心会自动关闭按量付费模式,后续修复漏洞不会再产生费用。

购买的包年包月漏洞修复次数,当月未使用的部分会结转到下一个月吗?

不会。

包年包月资源的计费单位为月,当前计费周期内未使用的部分会在下一个计费周期开始时自动清零。新的计费周期会使用在该周期内购买的产品额度。

如果无法预估漏洞修复的具体数量,建议开通漏洞修复按量付费模式。具体操作,请参见漏洞修复按量付费

如果当前计费周期内无需再使用漏洞修复次数,可以通过降配退订包年包月的漏洞修复服务。云安全中心将退还从当前账期到云安全中心实例到期日未使用的漏洞修复次数。具体操作,请参见升级和降配云安全中心

按量付费查询相关

如何查询按量付费的开通时间?

登录我的订单页面,在页签下,商品名称选择云安全中心。即可查看按量付费的开通订单和开通时间。

如何查询开通按量付费的操作记录?

您可以通过操作审计(ActionTrail)控制台查询开通按量付费的具体操作记录,包括操作者、操作时间和来源 IP 等信息。

重要

操作审计仅保留最近 90 天的事件记录。若按量付费开通时间超过 90 天,可能无法查询到 IP 等详细操作信息。

特定操作费用相关

隔离 Webshell 文件是否会产生持续的按量付费费用?

隔离 Webshell 文件的操作本身不产生持续的按量付费费用。但该功能依赖于云安全中心的高级版本或按量付费服务处于开启状态。如果对应的安全服务已关闭或到期,则无法使用隔离功能,也不会产生相关费用。

隔离或修复过程中创建的快照会产生额外费用吗?

若在隔离或修复过程中创建了服务器快照,快照存储可能涉及云备份ECS 快照的独立计费,该费用与云安全中心的按量付费账单分开结算。建议及时清理不再需要的快照,避免产生额外的存储费用。