自2021年07月31日起,RDS将停止售卖RDS PostgreSQL 9.4版本实例,仅提供产品服务技术支持,建议您尽快升级数据库大版本到更高版本。

停止售卖时间

2021年07月31日

停止售卖产品

云数据库RDS PostgreSQL 9.4版本实例

原因

PostgreSQL开源社区于2020年02月13日已停止维护PostgreSQL 9.4版本,继续使用将存在风险。

影响

  • 您将不能新购RDS PostgreSQL 9.4版本实例。
  • 已购买的RDS PostgreSQL 9.4版本实例将不能进行变更配置数据库恢复
  • 已购买的RDS PostgreSQL 9.4版本实例可以正常使用除变更配置数据库恢复以外的功能,但阿里云不负责后续的内核更新维护以及RDS新功能的支持,仅提供产品服务技术支持。

建议

  • 如果您正在使用云数据库RDS PostgreSQL 9.4版本,建议您升级到RDS PostgreSQL的高版本,避免遇到旧版可能存在的未修复漏洞和问题。升级方法请参见升级数据库大版本
  • 如果您需要新购RDS PostgreSQL实例,请选择RDS PostgreSQL 10或更高版本。
  • 停售后仍在使用云数据库RDS PostgreSQL 9.4版本的实例将不能使用数据库恢复功能克隆数据到新实例,如需使用,请提交工单