文档

SDK参考

更新时间:

语音服务SDK版本说明、主流语言SDK下载、安装和使用。

SDK版本说明

阿里云语音服务OpenAPI门户为用户提供V1.0 SDKV2.0 SDK。V2.0 SDK不涉及接口功能变更,主要是为了提升SDK的健壮性及使用体验。语音服务V1.0 SDK已不再维护,我们强烈推荐您使用V2.0 SDK。

说明

V1.0 SDK即原版SDK,V2.0 SDK即升级版SDK,版本对比详情请参见V1.0 SDK和V2.0 SDK

各语言SDK下载

语音服务V2.0 SDK源码已托管至开源平台Github及主流依赖仓库,推荐使用各语言主流的依赖管理工具安装。您也可使用CommonRequest方式进行调用,更多关于CommonRequest调用方式请参见泛化调用与特化调用。更多示例代码可通过OpenAPI 开发者门户获取。

主流语言

Github地址

最新版SDK下载地址

Java

java-dyvmsapi-20170525

下载Java SDK

Python

python-dyvmsapi-20170525

下载Python SDK

PHP

php-dyvmsapi-20170525

下载PHP SDK

Go

go-dyvmsapi-20170525

下载Go SDK

Node.js

nodejs-dyvmsapi-20170525

下载Node.js SDK

C++

cpp-dyvmsapi-20170525

下载C++ SDK

C#

csharp-dyvmsapi-20170525

下载C# SDK

Swift

swift-dyvmsapi-20170525

下载Swift SDK

使用示例

该场景演示使用Python语言SDK,向指定手机号发送语音通知,详情请参见OpenAPI集成示例(SDK)

常见问题

  • 本页导读 (1)
文档反馈