域名续费FAQ

本文为您介绍域名续费相关的常见问题。

该域名在万网渠道商下注册,请联系渠道商进行续费

  • 问题描述:

    通过域名代续费的方式进行域名续费,系统提示该域名在万网渠道商下注册,请联系渠道商进行续费

  • 可能原因:

    域名是通过代理商注册的域名,即域名不在用户自己的阿里云账号中,用户无法直接对域名进行续费。

  • 处理方法:

    • 联系代理商续费:

      通过代理商注册的域名,在域名到期前,建议您提前联系为您注册域名的代理商,请代理商为您进行域名续费。

    • 将域名线下转移至自己的阿里云账号,然后再续费:

      通过代理商注册的域名,如果联系不上代理商,您可以将域名线下转移至自己的阿里云账号中,然后再进行域名续费。域名线下转移请参见域名线下转移,续费请参见域名续费

当前存在未付款订单,在未处理前无法进行当前操作

  • 问题描述:

    在域名控制台对域名进行续费,系统提示当前存在未付款订单,在未处理前无法进行当前操作

  • 可能原因:

    当前进行域名续费的阿里云账号下存在未付款的订单。

  • 处理方法:

    1. 进入订单管理页面。

    2. 单击订单管理 > 万网产品订单 > 未付款订单

    3. 找到未付款的订单,单击订单详情确认订单信息,单击立即结算删除,完成以上操作后重新进行域名续费即可。

已过期域名是否可以续费?

阿里云账号下的域名在到期后30天内(“.hk”域名为28天)仍可以以正常续费价格续费,具体续费流程请参见域名续费

域名到期未续费会影响网站的正常访问,通常情况下,域名到期后的第二天就会被暂停解析,指向一个提醒域名已过期请尽快续费的页面,如下图所示

如果您在域名到期后30天内(“.hk”为28天)成功进行了续费,对于使用阿里云解析的域名,会在续费成功后的24时内恢复解析;对于使用其他DNS服务商的域名,解析恢复生效时间取决于对方DNS的刷新时间,一般会在24~48小时内恢复解析,具体需联系对应的DNS服务商咨询。

域名续费多年是否有优惠?

域名的续费年限由注册局规定,通常情况下,域名一次最多可以续费10年。如果域名到期时间不足1年,最多可以续费9年。

阿里云的多数产品续费多年有优惠。因域名种类繁多,各类域名价格不同,域名续费的具体价格可进入产品价格总览页查看。

域名续费价格为什么会变动?

域名续费价格以续费当时的线上定价为准,可能存在域名续费的价格高于或低于首次购买域名时的价格的情况,主要原因是首次购买有促销活动或域名价格下调等。

您可登录阿里云域名控制台,在域名列表中单击续费,查看域名当前的续费价格,具体续费流程请参见域名续费

域名到期后阿里云会发送通知吗?

  • 域名到期前后,阿里云会发送邮件、短信或站内信通知,提醒您对阿里云域名及时续费。

  • 普通会员账号的账号绑定邮箱在域名到期前30天、15天、7天、3天、1天,以及域名过期后的第一周的周一会收到邮件提醒;账号绑定安全手机在域名到期前30天、15天、7天、3天、1天以及过期后一天会收到短信提醒;账号站内信在域名到期前30天、15天、7天、3天、1天以及过期后一天会收到站内信提醒。

  • 阿里云合作伙伴账号(包括原万网代理商账号等),下月到期的业务,会在本月1号和15号各发一封邮件提醒,邮件发送至账号绑定邮箱;如果原账号是通过1688账号关联开通,将发送至原1688账号登记邮箱。如果需要接收短信等其他类型通知,需要申请修改账号类型为普通阿里云会员账号。