本文主要介绍在Windows操作系统迁移时,迁移任务出错提示“Customer.SyncData.NotReport”信息时的问题描述、可能原因及其解决方案。
问题描述
在使用SMC进行Windows操作系统迁移时,迁移任务出错提示“Customer.SyncData.NotReport”信息。
可能原因
可能原因如下:
SMC客户端离线
多用户登录Windows
Windows需要重启继续以前对系统文件进行必要更改
C盘空间不足
解决方案
不同原因对应的解决方案如下:
SMC客户端离线
如果SMC客户端离线,您需要重新运行SMC客户端。
登录Windows服务器。
打开CMD命令行工具,切换到SMC客户端目录下运行SMC客户端。
以SMC 2.8.3客户端版本为例,SMC客户端程序路径默认在
C:\SMC\go2aliyun_client2.8.3_Windows_x86_64\
。cd C:\SMC\go2aliyun_client2.8.3_Windows_x86_64\ go2aliyun_client.exe --rerun --verbose
运行SMC客户端成功后会运行Windows安装程序。
在Windows安装程序对话框中,选择不,谢谢。
以Windows 2008升级到Windows 2012为例。
选择要安装的操作系统。
选择最后一个选项,本示例选择Windows Server 2012 R2 Datacenter(带有GUI的服务器)。
后续操作按默认选项即可。
多用户登录
如果源Windows服务器出现以下报错信息,您需要先退出其他用户登录后,然后运行SMC客户端并启动Windows升级程序。
Windows需要重启继续以前对系统文件进行必要更改
如果源Windows服务器出现以下报错信息,您需要先重启服务器,然后运行SMC客户端并启动Windows升级程序。
C盘空间不足
如果源Windows服务器出现以下报错信息,您需要先扩容C盘或者谨慎清理C盘不必要的文件或应用程序,然后运行SMC客户端并启动Windows升级程序。
- 本页导读
- 问题描述
- 可能原因
- 解决方案
- SMC客户端离线
- 多用户登录
- Windows需要重启继续以前对系统文件进行必要更改
- C盘空间不足